GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > SagMaster Team OLD Products

 
 
LinkBack Thread Tools Display Modes
Old 01-03-2007, 10:52   #1 (permalink)
Freak Poster
 
Join Date: Jan 2006
Location: I r a q
Posts: 336
Member: 218192
Status: Offline
Thanks Meter: 25
bad support or what ???

hi for all i want thanks sagmaster team for all works they do ,but i think it is not enough i uploaded many flash files since 6 monthes but i didnt see them in the support and all 5 or 6 monthes you add one or two flash file ??thanks again
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
is it bad box or what? error KING29 Cyclonebox 14 02-16-2010 08:41
is support or what? please KhalIman UST Pro II 7 05-27-2008 23:47
AX72 bad cut or what stefan_162 Siemens Hardware Repair Area 1 06-19-2006 06:20
Maybe bad support or Busy ....... Unlockmaster UniMoto 0 11-20-2004 20:22

 



All times are GMT +1. The time now is 20:41.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.19762 seconds with 8 queries

SEO by vBSEO