GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > SagMaster Team OLD Products

 
 
LinkBack Thread Tools Display Modes
Old 01-07-2006, 00:10   #1 (permalink)
Freak Poster
 
Join Date: May 2005
Location: Nigeria
Age: 34
Posts: 305
Member: 142704
Status: Offline
Thanks Meter: 9
Device not found

hello
please kindly help me out i just get one of your dongle this year SCDR2 CLONE please kindly help me iam not happy when i saw this error (device not found) please what can i do the mistake i made i want to click on codereader 1 interface after have give device error when i try to locate the origina interface always say device not found





















registration@sagmaster.com wrote:

THANKS FOR REGISTRATION

Enter activation code in correct place on the page.
Activation code: 6184f668da007f6f257d0958e16aacaa

We recomend to use copy(CTRL+C) paste ( CTRL+V)

www.sagmaster.com
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
cdr2 not working device not found mobilerepair1 SagMaster Team OLD Products 0 08-10-2005 12:29
device not found and the ****,s reseller cheaters not respond SANTOGSM SagMaster Team OLD Products 11 10-01-2004 12:19
v600 - Motorla USB Devices Not Found UrbelT UniMoto 5 05-08-2004 19:02
Device Not Found! equinoks ARM9 BASED M62 / M62+ 60 04-26-2004 01:18
Device not found to_deal_with ARM9 BASED M62 / M62+ 1 03-16-2004 23:38

 



All times are GMT +1. The time now is 13:08.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.25400 seconds with 8 queries

SEO by vBSEO