GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > SagMaster Team OLD Products

 
 
LinkBack Thread Tools Display Modes
Old 12-24-2006, 19:01   #1 (permalink)
Freak Poster
 
Join Date: Aug 2005
Posts: 496
Member: 169579
Status: Offline
Thanks Meter: 10
help - ERROR: SERVER CLOSE CONNECTION!

//first attempt
- ERROR: DEVICE DAMAGED, NEED REBUILD!

Looking For AtMega32 ...Found
Test Device:
- Run Test 0 ...Ok
- Run Test 1 ...Ok
- Run Test 2 ...Ok
- Run Test 3 ...Ok

- MSG: DEVICE READY TO REBUILD!

Rebuilding Device:
- Write Flash ...Ok!
- Write Flash ...Ok!
- Write Flash ...Ok!

- MSG: REQUEST REGISTERED SUCCESS!
- MSG: PLEASE WAIT ~48 HOUR FOR PREPARE DATA!


//send attempt

- ERROR: DEVICE DAMAGED, NEED REBUILD!

Looking For AtMega32 ...Found
Test Device:
- Run Test 0 ...Ok
- Run Test 1 ...Ok
- Run Test 2 ...Ok
- Run Test 3 ...Ok

- MSG: DEVICE READY TO REBUILD!

Rebuilding Device:
- Write Flash ...Ok!
- Write Flash ...Ok!
- Write Flash ...Ok!

- ERROR: SERVER CLOSE CONNECTION!

help why server not responsding? help, i cant continue using my scdr2 box.

Last edited by ktele; 12-24-2006 at 22:52.
 
Old 12-25-2006, 00:26   #2 (permalink)
No Life Poster
 
Join Date: Feb 2004
Location: Algeria
Posts: 2,124
Member: 56090
Status: Online
Thanks Meter: 104
Me also this is the fourth day after rebuilding SCDRII and always Wait for repair data message
Salam
 
Old 12-25-2006, 09:06   #3 (permalink)
Product Manager
 
gsminfo's Avatar
 
Join Date: Mar 2003
Location: Poland
Age: 43
Posts: 5,680
Member: 23714
Status: Offline
Thanks Meter: 18,766
check internet connection and PC setings
 
Old 12-25-2006, 18:32   #4 (permalink)
Freak Poster
 
Join Date: Aug 2005
Posts: 496
Member: 169579
Status: Offline
Thanks Meter: 10
Quote:
Originally Posted by gsminfo View Post
check internet connection and PC setings
pls be specific, and which setting on PC to check?

Firewall off, security level low,etc...so can u clarify what setting u meant for?

cheers
 
Old 12-25-2006, 19:02   #5 (permalink)
Freak Poster
 
Join Date: Aug 2005
Posts: 496
Member: 169579
Status: Offline
Thanks Meter: 10
Quote:
Originally Posted by gsminfo View Post
check internet connection and PC setings
ok mate, i re-run update tool and re-registered my box, and now working, but im trying to unlock a myc2-3, device detected but when 'read' to unlock, i have this error:

-ERROR: START LOADER FAILED! CHECK TEST POINT!

my question is, is there anything else that might contribute to the error above or just the TEST POINT adapter?

My TP adapter is ok, as i can unlock other phones before this problem happened to my scdr2 box.

pls say something, iff something else might also a factor for the above.

hear from u asap.
 
Old 12-26-2006, 14:24   #6 (permalink)
Product Manager
 
gsminfo's Avatar
 
Join Date: Mar 2003
Location: Poland
Age: 43
Posts: 5,680
Member: 23714
Status: Offline
Thanks Meter: 18,766
@ktele

Please if possible dont open more aplictation in same pc if you have unlocking process started
its all
all about server connection OK

SMT
 
Old 12-28-2006, 13:10   #7 (permalink)
Insane Poster
 
Join Date: Oct 2005
Location: IN the midle of no where
Age: 32
Posts: 92
Member: 186721
Status: Offline
Thanks Meter: 1
Exclamation Sagmaster team heeeeeeeeeeeeeeeeelp

I have always this prblm ........... i need to use my SCDR II but i cant all last 7 day's ...... my fire well disactivated !!! all my other aplication closed .. but always i have prblm with server .... i think that's about sagmaster server , not my PC prblm ........... heeeeeeeeeeeeeeeelp please sagmaster team



- ERROR: DEVICE DAMAGED, NEED REBUILD!

Looking For AtMega32 ...Found
Test Device:
- Run Test 0 ...Ok
- Run Test 1 ...Ok
- Run Test 2 ...Ok
- Run Test 3 ...Ok

- MSG: DEVICE READY TO REBUILD!

Rebuilding Device:
- Write Flash ...Ok!
- Write Flash ...Ok!
- Write Flash ...Ok!

- ERROR: SERVER CLOSE CONNECTION!
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Terminated with error: Can't connect to server [00000800].Connection refused azizy Universalbox 4 02-25-2010 10:21
Terminated with error: Can't connect to server [00000800].Connection mobispot Universalbox 4 11-19-2009 06:34
Check credits on Server...Done. Connecting to server...Error: 6 Ron2pet Genie Universal 1 10-09-2009 06:13
Error: Server Close Connection! ktele SagMaster Team OLD Products 0 01-15-2007 06:12

 



All times are GMT +1. The time now is 12:13.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.51013 seconds with 8 queries

SEO by vBSEO