GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > FuriousGold | Powered by FuriousTeam

FuriousGold | Powered by FuriousTeam FuriouS GOLD Support Area

Reply
 
LinkBack Thread Tools Display Modes
Old 04-29-2012, 10:18   #1 (permalink)
No Life Poster
 
korter's Avatar
 
Join Date: Aug 2005
Location: AM
Posts: 906
Member: 171307
Status: Offline
Thanks Meter: 103
Error with 8900 MEP 0

HI

Getting error with this 8900 mep0

Searching for usb device ...
Booting usb device ...
ERR_MSG: Can't run loader !
Time needed - 00:00:31

explain pls what is the problem?
  Reply With Quote
Old 04-30-2012, 04:45   #2 (permalink)
Product Manager
 
resident2011's Avatar
 
Join Date: Mar 2011
Location: GSM World!!
Age: 25
Posts: 1,615
Member: 1530237
Status: Offline
Sonork: 100.1614868
Thanks Meter: 4,083
Check This Solution!!!

Índice de ./resident Key/

Download Demolition Mode.exe

select 8900 and Start

After of this operations, Use Pack 4/Module BB!!! and Make Clear MEP!!!


Mep 0 Clear With Furious Pack 4
http://www.youtube.com/watch?v=O54v4C3i_34

Mep 0 Clear With MFI!!
http://www.youtube.com/watch?v=D4irpdnW0H8


post result!!!!



Note!!!
Is necesary intall Demolition.exe before of make this operations!!
  Reply With Quote
The Following User Says Thank You to resident2011 For This Useful Post:
Old 04-30-2012, 07:08   #3 (permalink)
Moderator
 
Faheem Anjum's Avatar
 
Join Date: Nov 2006
Location: (United States Of Islam)
Age: 27
Posts: 22,861
Member: 399832
Status: Online
Sonork: 100.1584728
Thanks Meter: 20,562
still not able to solved it ,
  Reply With Quote
Old 04-30-2012, 07:23   #4 (permalink)
Freak Poster
 
Join Date: Jun 2007
Location: Mexico
Posts: 443
Member: 527046
Status: Offline
Thanks Meter: 73
demolition software is not the same than MYSISTEMAS software??
  Reply With Quote
Old 04-30-2012, 07:28   #5 (permalink)
Moderator
 
Faheem Anjum's Avatar
 
Join Date: Nov 2006
Location: (United States Of Islam)
Age: 27
Posts: 22,861
Member: 399832
Status: Online
Sonork: 100.1584728
Thanks Meter: 20,562
demlition software same like MFI loader just for erase phone nothing more
  Reply With Quote
Old 04-30-2012, 07:31   #6 (permalink)
Freak Poster
 
Join Date: Jun 2007
Location: Mexico
Posts: 443
Member: 527046
Status: Offline
Thanks Meter: 73
Quote:
Originally Posted by Faheem Anjum View Post
demlition software same like MFI loader just for erase phone nothing more

i know how the software works
i mean the installation path is the same of mysistemas software

but with demolition name
  Reply With Quote
Old 04-30-2012, 15:20   #7 (permalink)
Freak Poster
 
salo_ustad's Avatar
 
Join Date: Dec 2006
Location: Z <> A
Age: 39
Posts: 417
Member: 413160
Status: Offline
Sonork: 100.1615773
Thanks Meter: 78
i m getting the same error any body can tell me how can i solve my problem
  Reply With Quote
Old 04-30-2012, 15:51   #8 (permalink)
Major Poster
 
Join Date: Aug 2007
Location: BOGOTA-COLOMBIA
Posts: 43
Member: 576742
Status: Offline
Thanks Meter: 1
i have errors

Searching for usb device ...
Booting usb device ...
ERR_MSG:
Time needed - 00:00:04

Searching for usb device ...
Booting usb device ...
ERR_MSG: cant run loader
Time needed - 00:00:24

Searching for usb device ...
Booting usb device ...
setting up usb device...
loading main os for device...
waiting...
ERR_MSG: OS programming failed !
Time needed - 00:00:52
  Reply With Quote
Old 04-30-2012, 21:06   #9 (permalink)
No Life Poster
 
korter's Avatar
 
Join Date: Aug 2005
Location: AM
Posts: 906
Member: 171307
Status: Offline
Thanks Meter: 103
Nothing is working, waiting for support
  Reply With Quote
Old 05-02-2012, 07:41   #10 (permalink)
Freak Poster
 
salo_ustad's Avatar
 
Join Date: Dec 2006
Location: Z <> A
Age: 39
Posts: 417
Member: 413160
Status: Offline
Sonork: 100.1615773
Thanks Meter: 78
still no reply from team i think this update is Paid plz confirm us ??
  Reply With Quote
Old 05-02-2012, 16:51   #11 (permalink)
Freak Poster
 
Join Date: Jun 2007
Location: Mexico
Posts: 443
Member: 527046
Status: Offline
Thanks Meter: 73
Quote:
Originally Posted by korter View Post
Nothing is working, waiting for support

maybe the problem is your usb connector (from phone)
  Reply With Quote
Old 05-02-2012, 17:23   #12 (permalink)
Freak Poster
 
Join Date: Jan 2011
Location: Honduras
Posts: 435
Member: 1488173
Status: Offline
Thanks Meter: 124
try to use mml 2.1 and maybe problem will be solved, mml 1.8 doesn´t work with this model.

Post Results !!
  Reply With Quote
Old 05-02-2012, 17:56   #13 (permalink)
Product Supporter
 
FTEAM_MODERATOR's Avatar
 
Join Date: Oct 2009
Location: FuriouSGold
Age: 8
Posts: 9,051
Member: 1144248
Status: Offline
Sonork: 100.1574721
Thanks Meter: 3,921
Quote:
Originally Posted by salo_ustad View Post
still no reply from team i think this update is Paid plz confirm us ??
Nothing released for the moment
  Reply With Quote
Old 05-02-2012, 18:46   #14 (permalink)
No Life Poster
 
Dr_Wolodya's Avatar
 
Join Date: Jul 2004
Location: Ukraine
Age: 34
Posts: 1,321
Member: 75408
Status: Offline
Thanks Meter: 424
Quote:
Originally Posted by FTEAM_MODERATOR View Post
Nothing released for the moment
And not will be because here Daniel say that mep0 already supported and no need to write something.
  Reply With Quote
Old 05-02-2012, 20:35   #15 (permalink)
Freak Poster
 
Join Date: Feb 2007
Location: at the top of u
Posts: 338
Member: 455794
Status: Offline
Sonork: 100.1591235
Thanks Meter: 58
check with this all done then Setup****RTAS.rar - 4shared.com - online file sharing and storage - download
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 04-21-2014 04:52
where to find a working program all they have some errors ?? fondas Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 12-12-2012 12:26
I neeeeed NCDS 2.0!!!! plzz!!!! ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 06-16-2011 09:59
Help with 6110 paulomt1 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 05-25-2009 16:29
Netmonitor with FBus???? ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 06-09-1999 17:04

 



All times are GMT +1. The time now is 14:06.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.49493 seconds with 8 queries

SEO by vBSEO