GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > FuriousGold | Powered by FuriousTeam

FuriousGold | Powered by FuriousTeam FuriouS GOLD Support Area

Reply
 
LinkBack Thread Tools Display Modes
Old 01-25-2013, 15:29   #1 (permalink)
No Life Poster
 
svchost's Avatar
 
Join Date: Aug 2008
Age: 28
Posts: 1,725
Member: 841080
Status: Offline
Thanks Meter: 158
how to hard reset u8600-1 huawei t-mobile?

how to hard reset u8600-1 huawei t-mobile?
  Reply With Quote
Old 01-25-2013, 20:03   #2 (permalink)
No Life Poster
 
svchost's Avatar
 
Join Date: Aug 2008
Age: 28
Posts: 1,725
Member: 841080
Status: Offline
Thanks Meter: 158
any idea........................
  Reply With Quote
Old 01-25-2013, 22:40   #3 (permalink)
Freak Poster
 
Join Date: Sep 2012
Posts: 236
Member: 1813192
Status: Offline
Thanks Meter: 14
use pack 7 hold volume up+power on with usb cable
  Reply With Quote
The Following User Says Thank You to jehon For This Useful Post:
Old 01-26-2013, 12:06   #4 (permalink)
No Life Poster
 
svchost's Avatar
 
Join Date: Aug 2008
Age: 28
Posts: 1,725
Member: 841080
Status: Offline
Thanks Meter: 158
Quote:
Originally Posted by jehon View Post
use pack 7 hold volume up+power on with usb cable
can you explain please i have pack 7 activated !!
  Reply With Quote
Old 01-26-2013, 13:20   #5 (permalink)
Freak Poster
 
Join Date: Sep 2012
Posts: 236
Member: 1813192
Status: Offline
Thanks Meter: 14
use pack 7 hold volume up+power on with usb cable

and press Erase user data in pack 7
  Reply With Quote
The Following User Says Thank You to jehon For This Useful Post:
Old 01-26-2013, 17:24   #6 (permalink)
No Life Poster
 
svchost's Avatar
 
Join Date: Aug 2008
Age: 28
Posts: 1,725
Member: 841080
Status: Offline
Thanks Meter: 158
Quote:
Originally Posted by jehon View Post
use pack 7 hold volume up+power on with usb cable

and press Erase user data in pack 7
thank you very much friend problem solved.

Advice to those who have problems to connect u8600 in fastboot mode
1.Instal drivers
2.Power off phone
3.Open Devace Menager
4.Press Power On + Vol.- and put USB cable
5.After you see in devace menager ''Android Sooner Single ADB Interface'' release Power button but continue to press Vol.- about 5 seconds
6.Phone is in fastboot mode
  Reply With Quote
The Following User Says Thank You to svchost For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 05:25.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.18201 seconds with 7 queries

SEO by vBSEO