GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > FuriousGold

FuriousGold FuriouS GOLD Support Area | Powered by FuriousTeam

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 07-01-2007, 09:17   #1 (permalink)
No Life Poster
 
blinet's Avatar
 
Join Date: Nov 2002
Location: Slovakia
Age: 34
Posts: 804
Member: 17405
Status: Online
Thanks Meter: 245
i cant run any sw


New maintainance module v1.0.0.504 work fine, support work, get licence work, firmware update work:

Firmware version: FW1_60
Dongle space: 256 bytes

but i cant run any sw, i run e.g. LG2G but nothing happens, i run from program files. I try reinstall drivers, reinstall FSG_15.04.2007, new licence, other pc, but same problem. Older maintainance also not work - nothing happens. Box else yesterday work fine.

And when i run new FSG_15.04.2007 without licence from start menu --> License not found, and from program files --> nothing happens.

Thanks for reply


Last edited by blinet; 07-01-2007 at 09:31.
 
Old 07-01-2007, 09:41   #2 (permalink)
No Life Poster
 
blinet's Avatar
 
Join Date: Nov 2002
Location: Slovakia
Age: 34
Posts: 804
Member: 17405
Status: Online
Thanks Meter: 245
new find:

from all modules, PHILALC.exe and QFG.exe work fine!
 
Old 07-01-2007, 12:58   #3 (permalink)
No Life Poster
 
blinet's Avatar
 
Join Date: Nov 2002
Location: Slovakia
Age: 34
Posts: 804
Member: 17405
Status: Online
Thanks Meter: 245
help please
 
Old 07-02-2007, 08:50   #4 (permalink)
Freak Poster
 
Join Date: Jan 2007
Posts: 216
Member: 438551
Status: Offline
Thanks Meter: 36
Try this way.
Hope you use WinXP =)
1. Uninstall all Furious sw .
2. Make sure that folder " drive:\Program Files\xxx\Furious Gold " is empty. Reboot PC.
3. Install Latest sw. Reboot PC.
4. Place Maintainance sw in same folder where all Furious Gold sw installed.
5. Run Maintainance sw and press get licence.
6. Run any sw from folder.
 
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
k850 cant run sw pls help yhchin SETool2 0 04-11-2009 15:21
cant run sw help yhchin Sony Ericsson Hardware Repair 0 04-11-2009 13:17
cant run sw help yhchin Sony Ericsson Hardware Repair 0 04-11-2009 13:09
cant run sw VELIKI UST Pro II 4 10-16-2006 17:12
a50 v07 ''phone code locked"" cant unlock with any SW crossings x1x to x45/x50 2 10-10-2003 13:30

 



All times are GMT +1. The time now is 19:09.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.27441 seconds with 8 queries

SEO by vBSEO