GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > FuriousGold | Powered by FuriousTeam

FuriousGold | Powered by FuriousTeam FuriouS GOLD Support Area

Reply
 
LinkBack Thread Tools Display Modes
Old 12-21-2009, 15:48   #1 (permalink)
No Life Poster
 
astana2007's Avatar
 
Join Date: May 2006
Location: HEAVEN
Posts: 940
Member: 285345
Status: Offline
Thanks Meter: 316
T156 dead during unlocking

I was unlocking a huawei t156.
during this process,my system (pc) got restart,
I dont know why my pc got restart.
now set is dead.
I also tried to flash it with infinity box.
because Furious gold has no flashing option.
but set is not flashing.
can someone help me
  Reply With Quote
Old 12-21-2009, 16:02   #2 (permalink)
No Life Poster
 
Join Date: Jan 2005
Posts: 810
Member: 104066
Status: Offline
Thanks Meter: 62
select other model and flash u phone with FG
  Reply With Quote
Old 12-21-2009, 16:28   #3 (permalink)
Product Manager
 
.:hack3r2k:.'s Avatar
 
Join Date: Aug 2002
Location: FuriouSTeaM
Age: 30
Posts: 38,062
Member: 15022
Status: Offline
Sonork: 100.53452
Thanks Meter: 39,248
Donate money to this user
Quote:
Originally Posted by astana2007 View Post
I was unlocking a huawei t156.
during this process,my system (pc) got restart,
I dont know why my pc got restart.
now set is dead.
I also tried to flash it with infinity box.
because Furious gold has no flashing option.
but set is not flashing.


can someone help me

Use restore option and use partial saved by soft.

Br
  Reply With Quote
Old 12-21-2009, 17:20   #4 (permalink)
No Life Poster
 
astana2007's Avatar
 
Join Date: May 2006
Location: HEAVEN
Posts: 940
Member: 285345
Status: Offline
Thanks Meter: 316
Quote:
Originally Posted by .:hack3r2k:. View Post
Use restore option and use partial saved by soft.

Br
Press power on !
Starting communication ...
Platform: E-Gold Voice ...
Preloader sent ....
Error ... !
Time needed - 00:01:51

all time give same error
  Reply With Quote
Old 12-21-2009, 17:23   #5 (permalink)
No Life Poster
 
astana2007's Avatar
 
Join Date: May 2006
Location: HEAVEN
Posts: 940
Member: 285345
Status: Offline
Thanks Meter: 316
Quote:
Originally Posted by nzeiga View Post
select other model and flash u phone with FG
Press power on !
Starting communication ...
Platform: E-Gold Lite ...
Error ... !
Time needed - 00:01:07



here the logs when I select All Others and flash with the file given in download area HUAWEI_T156_V100R001B002C06SP02
  Reply With Quote
Old 12-21-2009, 22:06   #6 (permalink)
Product Manager
 
.:hack3r2k:.'s Avatar
 
Join Date: Aug 2002
Location: FuriouSTeaM
Age: 30
Posts: 38,062
Member: 15022
Status: Offline
Sonork: 100.53452
Thanks Meter: 39,248
Donate money to this user
Quote:
Originally Posted by astana2007 View Post
Press power on !
Starting communication ...
Platform: E-Gold Lite ...
Error ... !
Time needed - 00:01:07



here the logs when I select All Others and flash with the file given in download area HUAWEI_T156_V100R001B002C06SP02

man you cant flash new boot phones. As for restore. Try otehr files from support and PARTIALS posted here on forum. If you dont find a partial; same with the firmware inside phone then yo ucant repair it !

Br
  Reply With Quote
Old 12-22-2009, 07:05   #7 (permalink)
No Life Poster
 
astana2007's Avatar
 
Join Date: May 2006
Location: HEAVEN
Posts: 940
Member: 285345
Status: Offline
Thanks Meter: 316
Quote:
Originally Posted by .:hack3r2k:. View Post
man you cant flash new boot phones. As for restore. Try otehr files from support and PARTIALS posted here on forum. If you dont find a partial; same with the firmware inside phone then yo ucant repair it !

Br
here is restore made during unlock when set got dead
Attached Files
File Type: zip HUAWEI_07.25.08_21.12.2009_PARTIAL.zip (142.3 KB, 21 views)
  Reply With Quote
Old 12-22-2009, 09:25   #8 (permalink)
No Life Poster
 
StRaNgE PeRsOn's Avatar
 
Join Date: Nov 2006
Location: *P*A*K*I*S*T*A*N
Posts: 2,844
Member: 391445
Status: Offline
Sonork: 100.1583575
Thanks Meter: 361
man you have old firmware
07.25.08
Tell me the version of Vodafone module that you are using
  Reply With Quote
Old 12-23-2009, 13:19   #9 (permalink)
No Life Poster
 
astana2007's Avatar
 
Join Date: May 2006
Location: HEAVEN
Posts: 940
Member: 285345
Status: Offline
Thanks Meter: 316
Quote:
Originally Posted by StRaNgE PeRsOn View Post
man you have old firmware
07.25.08
Tell me the version of Vodafone module that you are using
vodafone v1.0.0.3672
  Reply With Quote
Old 12-23-2009, 15:04   #10 (permalink)
Product Manager
 
.:hack3r2k:.'s Avatar
 
Join Date: Aug 2002
Location: FuriouSTeaM
Age: 30
Posts: 38,062
Member: 15022
Status: Offline
Sonork: 100.53452
Thanks Meter: 39,248
Donate money to this user
Quote:
Originally Posted by astana2007 View Post
here is restore made during unlock when set got dead
If restore doesnt work with that partial means isnt that one !

Br
  Reply With Quote
Old 12-24-2009, 15:12   #11 (permalink)
No Life Poster
 
StRaNgE PeRsOn's Avatar
 
Join Date: Nov 2006
Location: *P*A*K*I*S*T*A*N
Posts: 2,844
Member: 391445
Status: Offline
Sonork: 100.1583575
Thanks Meter: 361
Quote:
Originally Posted by astana2007 View Post
vodafone v1.0.0.3672
Man you are using latest module version and for sure you did operation with last version so if you get this error
After preloader then as hack3r2k said
THAT IS NOT ITS PARTIAL
Try searching with last modified file you made that day and time
Most likely you will have many PARTIALS in that folder
like this
Attached Images
File Type: jpg huawei.JPG (105.7 KB, 14 views)
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Huawei t156 dead during unlock solved super decent FuriousGold | Powered by FuriousTeam 23 08-20-2010 11:33
t156 dead during unlocking sikandarkaaal FuriousGold | Powered by FuriousTeam 0 03-12-2010 13:18
T156 Dead During Unlock! /FAISAL/ FuriousGold | Powered by FuriousTeam 14 03-11-2010 10:06
T156 DEAD during unlocking--slution don akhtar416786 FuriousGold | Powered by FuriousTeam 6 11-15-2009 19:52
MR_HacK3R2K---new t156-DEAD during unlocking akhtar416786 FuriousGold | Powered by FuriousTeam 5 11-15-2009 09:58

 



All times are GMT +1. The time now is 01:17.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.36602 seconds with 9 queries

SEO by vBSEO