GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > TOTAL MultiServer

Reply
 
LinkBack Thread Tools Display Modes
Old 01-10-2007, 17:00   #1 (permalink)
Freak Poster
 
Join Date: Dec 2000
Location: Spain
Posts: 159
Member: 2879
Status: Offline
Thanks Meter: 8
Set cables 3 in1 for TMS not sent about30days

Hello i have buy in http://www.totalmultiserver.com ,in the day 09/12/06,set cables for working in the server,in 30 days not have receiving this cables,work ok or not about providers in the materiallll??????????
Thank for respond
*****perdon my bad english*****
  Reply With Quote
Old 01-12-2007, 15:50   #2 (permalink)
Product Supporter
 
Join Date: Aug 2002
Location: Movitel.NET
Posts: 905
Member: 14284
Status: Offline
Thanks Meter: 17
And why you come to this forum?

We do not sell cables at all

Regards,
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
waiting 3 days for activation. Sent PM to Luskao tical FuriousGold | Powered by FuriousTeam 10 12-14-2008 11:26
<<>><<>> SETool-3 box for Sony Ericsson with cable set <<>><<>> GSMok.pl Main Sales Section 0 06-25-2008 15:44
I try setting from Gobi support for Z310 not work adypet1 TORNADO - SIM 1 06-14-2008 22:56
Will this cable work for TMS and V802se? henz Sony Ericsson 0 04-08-2005 02:47
What Service cable Bus do i need for TMS? jamieboy2004 TOTAL MultiServer 8 12-22-2004 11:05

 



All times are GMT +1. The time now is 10:48.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.22020 seconds with 8 queries

SEO by vBSEO