GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > VygisToolbox

Reply
 
LinkBack Thread Tools Display Modes
Old 06-16-2009, 18:25   #1 (permalink)
Banned
 
Join Date: Jul 2008
Location: (Brazil) - MG
Posts: 99
Member: 810098
Status: Offline
Thanks Meter: 35
KP-570Q without signal after UNLOCK

Good afternoon!

I had a KP-570Q today he released normal, but not the signal for any carrier, I did manual search, but it is not the signal.

Already updated it with a flash and original LIVE UK, but remains the default, someone saw something or has the solution?


??????????
  Reply With Quote
Old 06-16-2009, 19:01   #2 (permalink)
No Life Poster
 
djkiddrick's Avatar
 
Join Date: Dec 2007
Location: FomTekLAB Mexico-United States
Posts: 602
Member: 645603
Status: Offline
Thanks Meter: 83
put repair nvm.that will fi the problem.regard
  Reply With Quote
Old 06-17-2009, 01:08   #3 (permalink)
Product Manager
 
Join Date: May 2001
Location: Lithuania
Posts: 5,680
Member: 4458
Status: Offline
Thanks Meter: 25,850
All this means one thing,that phone not had network and before-check hardware.

Regards,Vygis
  Reply With Quote
Old 06-18-2009, 17:23   #4 (permalink)
Banned
 
Join Date: Jul 2008
Location: (Brazil) - MG
Posts: 99
Member: 810098
Status: Offline
Thanks Meter: 35
Quote:
Originally Posted by vygism View Post
All this means one thing,that phone not had network and before-check hardware.

Regards,Vygis
The device functioned correctly before release,
Unlock after he was well without evidence!

Already a BKP of rodeo and other vessels did not solve anything!
  Reply With Quote
Old 06-18-2009, 22:33   #5 (permalink)
No Life Poster
 
mail0's Avatar
 
Join Date: Feb 2006
Location: UnlockRepairLandia
Age: 31
Posts: 812
Member: 236218
Status: Offline
Thanks Meter: 31
check your IMEI, sometimes after unlock imei goes to default value and need to repair
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
kp 170 no signal after unlock evolutions LG 22 10-18-2012 08:28
kp 170 no signal after unlock shoaibrao FuriousGold | Powered by FuriousTeam 15 03-02-2012 06:52
error unlock nokia 1112 sw 6.46 phone is no signal after unlock residentdenuevo MXKEY Nokia Flasher and Unlocker (by Alim Hape) 2 02-16-2010 07:26
Lg mg810 without signal after unlock... GARY2006A VygisToolbox 7 05-15-2009 22:34
kp 170 still locked after unlock why chitawira HWK 20 04-21-2009 16:39

 



All times are GMT +1. The time now is 09:52.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.26521 seconds with 8 queries

SEO by vBSEO