GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > VygisToolbox

Reply
 
LinkBack Thread Tools Display Modes
Old 03-07-2007, 12:42   #1 (permalink)
Freak Poster
 
Join Date: May 2006
Posts: 107
Member: 274214
Status: Offline
Thanks Meter: 4
My vygis box doesn't work with new version (LG) software


I've had vygis (LG) for about two months now...good box...enjoyed.

My problem is that the box only works with software version LG_1_66SC.

With newer version such as LG_1_72SC or LG_1_74SC, I can get the program up and running on the screen but it never be able to connect to a phone (after press Connect, phone booting never happens).

Is there something wrong when I installing the software?,,,,the installation was quite simple though.

Thanks in advance for your help.
  Reply With Quote
Old 03-07-2007, 18:41   #2 (permalink)
No Life Poster
 
Join Date: May 2001
Location: Lithuania
Posts: 5,679
Member: 4458
Status: Offline
Thanks Meter: 25,853
Hi.Strange problem and hard to say where is problem.Anyway is needed more info-your PC CPU,used OS system and also on what phones you tried to connect.Also bootloading starts or not? Or boot loads and later you have "Phone not respond".Also would be fine test software on other PC.
Main difference between older versions and last LG versions - is used protector for software packing -Execryptor .Last LG software versions were protected with ExeCryptor v2.4 RC1 version,older with 2.3.9.Anyway future LG versions will be protected with v2.4 RC1,as it in principle must support Vista.

Regards,Vygis
  Reply With Quote
Old 03-07-2007, 21:31   #3 (permalink)
Banned
 
Join Date: Apr 2005
Age: 37
Posts: 2,097
Member: 137474
Status: Offline
Sonork: 100.109924
Thanks Meter: 469
I have the same problem but I can work when I use correct com port select but when I select vygis box I can't conect with phone after change to com port select in my case port 8 all work on what is problem and I have the same from 1.71 version or 1.72. bye
  Reply With Quote
Old 03-07-2007, 22:24   #4 (permalink)
Freak Poster
 
Join Date: Mar 2004
Age: 50
Posts: 267
Member: 60687
Status: Offline
Thanks Meter: 28
this is very very good box (maybe one of five useable box),better you check your pc hardware configuration(baud rate,com settings...and other boxes software.some boxes phoenix, ustpro-2 dont working same time with vygis, or vygis is cannot start when connected this boxes on usb,you must close this programs or disconnect other boxes from usb and all be ok)!
  Reply With Quote
Old 03-08-2007, 01:48   #5 (permalink)
No Life Poster
 
Join Date: May 2001
Location: Lithuania
Posts: 5,679
Member: 4458
Status: Offline
Thanks Meter: 25,853
At first I would say to check installed drivers for box-almost all last softwares need new drivers - they also are called drivers for VPower box,you can download them from automatic support sites.Enter to them from anyone software-later goto "Support area root" and later select "Drivers" - "USB cable drivers".

Regards,Vygis
  Reply With Quote
Old 03-09-2007, 07:15   #6 (permalink)
Freak Poster
 
Join Date: May 2006
Posts: 107
Member: 274214
Status: Offline
Thanks Meter: 4
Problem Solved

Quote:
Originally Posted by vygism View Post
At first I would say to check installed drivers for box-almost all last softwares need new drivers - they also are called drivers for VPower box,you can download them from automatic support sites.Enter to them from anyone software-later goto "Support area root" and later select "Drivers" - "USB cable drivers".

Regards,Vygis
Thank you Mr Vygism.

I have updated USB cable driver, everything goes OK now.
  Reply With Quote
Old 11-18-2007, 12:22   #7 (permalink)
Freak Poster
 
varalex's Avatar
 
Join Date: Aug 2005
Posts: 155
Member: 170408
Status: Offline
Thanks Meter: 106
Red face

Quote:
Originally Posted by vygism View Post
Anyway future LG versions will be protected with v2.4 RC1,as it in principle must support Vista.

Regards,Vygis
LGI_1_24SC and other don t work on VISTA, protection card error.I can not understand why, as Infyniti, Setool, Scard dongle, Rocker dongle working good, use e-gate_V4.0.0.2_winvista drivers)
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Can not work with new version of JAF. GSM-STUDENT MXKEY Nokia Flasher and Unlocker (by Alim Hape) 4 03-08-2010 16:13
It Doesn't Work With New Seus yog1971 KULANKENDI Server 0 04-27-2007 21:19
Zxxx Series not working with new version strangerboy NSPRO 2 08-04-2006 03:31
Zxxx Series not working with new version pepgra NSPRO 22 07-31-2006 23:26
Zxxx Series not working with new version strangerboy NSPRO 24 07-24-2006 12:23

 



All times are GMT +1. The time now is 13:17.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.40059 seconds with 8 queries

SEO by vBSEO