GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > NSPRO


Reply
 
LinkBack Thread Tools Display Modes
Old 05-15-2007, 08:05   #1 (permalink)
No Life Poster
 
ryumahon's Avatar
 
Join Date: Apr 2001
Location: Sun
Age: 40
Posts: 2,773
Member: 4021
Status: Offline
Thanks Meter: 781
e315 no network after flashing.. need help elco!!


hi sir.. i need some help hir.. after flashing of phone.. result is no network.. i was just trying to debrand the phone..



please advice me what to do?



the phone is not converted... never been touched either...
  Reply With Quote
Old 05-15-2007, 08:14   #2 (permalink)
Freak Poster
 
Join Date: May 2007
Posts: 106
Member: 499507
Status: Offline
Thanks Meter: 0
May be you had flash E310, find E315 to flash.. Good luck
  Reply With Quote
Old 05-15-2007, 08:26   #3 (permalink)
No Life Poster
 
ryumahon's Avatar
 
Join Date: Apr 2001
Location: Sun
Age: 40
Posts: 2,773
Member: 4021
Status: Offline
Thanks Meter: 781
flash file im using is already tested with alot of e316/e317 converted to e315... but still no network...


waaaaaaaa!!! what must i do?
  Reply With Quote
Old 05-15-2007, 15:06   #4 (permalink)
No Life Poster
 
Elco's Avatar
 
Join Date: Dec 2002
Location: Romania
Posts: 10,018
Member: 19254
Status: Offline
Sonork: 100.72990
Thanks Meter: 25,393
E315 is a phone for Northen America. So... will work only there.
  Reply With Quote
Old 05-16-2007, 01:47   #5 (permalink)
No Life Poster
 
ryumahon's Avatar
 
Join Date: Apr 2001
Location: Sun
Age: 40
Posts: 2,773
Member: 4021
Status: Offline
Thanks Meter: 781
what??? before i flashed it.. it was working... signal is good!! i even tried making calls before i tried flashing it.... is there any way to change band of this phone elco??
  Reply With Quote
Old 05-16-2007, 11:36   #6 (permalink)
No Life Poster
 
damabib's Avatar
 
Join Date: Jan 2005
Location: EVERYWHERE U GO
Age: 42
Posts: 4,800
Member: 106026
Status: Offline
Sonork: 100.77890
Thanks Meter: 127
flash it with nsdongle....if u sure is working b4...is 2 files ...must works ...tested
  Reply With Quote
Old 08-19-2008, 19:37   #7 (permalink)
No Life Poster
 
Join Date: Aug 2005
Location: Here
Age: 43
Posts: 1,370
Member: 175183
Status: Offline
Thanks Meter: 103
Hi.

Same problem here.
I flash my phone with 2 files from support (E315_Full file) and now my phone have no network.
Before flash my phone work normal.
Any solution to repair my phone
Thanks in advance.
  Reply With Quote
Old 08-23-2008, 18:44   #8 (permalink)
No Life Poster
 
nishaon's Avatar
 
Join Date: Jan 2006
Location: Deep Blue G.S.M.
Posts: 2,369
Member: 225229
Status: Offline
Thanks Meter: 89
[quote=ryumahon;2441838]flash file im using is already tested with alot of e316/e317 converted to e315... but still no network...

Can you please explain me how to convert E317 to get 900/1800 MHz network?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
e315 no network after flashing.. need help!! ryumahon UST Pro II 3 08-19-2008 20:38
LG C1100 No Display after flash need help hack team LG 3 02-18-2007 16:48
N3650 no signal after flashing-Need Help mamo_mogon03 WD2 & APE (Symbian Phones) 9 08-24-2006 00:17
O2X1 no network after flash please help codec_romania Redbox 1 08-30-2005 12:08
5110 i no network after unlocking need help gsnbhagawan Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 03-19-2002 17:02

 



All times are GMT +1. The time now is 23:38.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.26444 seconds with 8 queries

SEO by vBSEO