GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > NSPRO

Reply
 
LinkBack Thread Tools Display Modes
Old 01-15-2006, 04:36   #1 (permalink)
Freak Poster
 
Join Date: Mar 2005
Age: 42
Posts: 103
Member: 130793
Status: Offline
Thanks Meter: 0
e630 flashing tfs problem

Hello .... i have NSdongle 3.10.8 version ... and i want flash a e630 ...
i set Bin & Tfs files ... Bin flash all ok, but when start Tfs Flash sofware say me:
Turn On The Mobile!!!
Target detected!
StubSize = 4540, Address : 51, BB
Flash Type Detected [ SAMSUNG : KBB05A500_TOP ]
Phone speed successfully changed
COM port speed successfully changed
Speed synchronization done
Starting TFS OGM Uploading...
UnknowAck : 0x0
TFS init error
.... what is this problem! In forum there is not this problem ...
someone can help me?
thanks
  Reply With Quote
Old 01-15-2006, 12:10   #2 (permalink)
Product Supporter
 
Elco's Avatar
 
Join Date: Dec 2002
Location: Romania
Posts: 9,937
Member: 19254
Status: Offline
Sonork: 100.72990
Thanks Meter: 24,729
Phone may have low battery or damaged flash chip
  Reply With Quote
Old 01-15-2006, 22:47   #3 (permalink)
Freak Poster
 
Join Date: Mar 2005
Age: 42
Posts: 103
Member: 130793
Status: Offline
Thanks Meter: 0
Hi elco ... the file Bin all ok ... Tfs file no ... for bin files battery needs?

The phone before flash was good ...
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
E630 flashing problem rambo amadeus NSPRO 0 05-17-2006 10:12
d500 problem flashing tfs gsmservices SWIFT Platform 2 02-17-2006 00:12
Problem Flashing TFS to af D500 honslow HWK 3 02-01-2006 06:16
E630 flashing Problem haider TST Dongle 0 06-23-2005 07:01

 



All times are GMT +1. The time now is 10:54.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.19122 seconds with 8 queries

SEO by vBSEO