GSM Shop  
GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > NSPRO

Reply
 
LinkBack Thread Tools Display Modes
Old 11-06-2007, 10:11   #1 (permalink)
mvr
Freak Poster
 
Join Date: Mar 2002
Location: Manila, Philippines
Posts: 193
Member: 10541
Status: Offline
Thanks Meter: 8
error: connection establishing failed : 10060


@ NSpro team,

please help..... evrytime i connect my box, always "error: connection establishing failed : 10060".
what seems to be the problem?

wbr,
mvr
  Reply With Quote
Old 11-08-2007, 00:51   #2 (permalink)
No Life Poster
 
Elco's Avatar
 
Join Date: Dec 2002
Location: Romania
Posts: 10,019
Member: 19254
Status: Offline
Sonork: 100.72990
Thanks Meter: 25,391
check this thread: http://www.nsdongle.com/forum/index....ic,2199.0.html

You will find the solution there.

Also make sure that you use last NsPro version.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
NS Pro Error: connection establishing failed: 10060 OnX NSPRO 29 04-06-2011 14:22
Error: connection establishing failed: 10060 marianos NSPRO 6 03-30-2010 08:00
ERROR: Connection establishing failed : 10060 Millo_6 NSPRO 7 03-31-2008 00:20
NS Pro Error: connection establishing failed: 10060 tombox68 NSPRO 19 06-29-2007 20:44
NS Pro Error: connection establishing failed: 10060 safeshop NSPRO 1 12-06-2006 13:39

 



All times are GMT +1. The time now is 06:30.



Powered by Searchlight © 2017 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.31280 seconds with 8 queries

SEO by vBSEO