GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > NSPRO

Reply
 
LinkBack Thread Tools Display Modes
Old 03-29-2010, 15:48   #1 (permalink)
Junior Member
 
Join Date: Dec 2008
Posts: 11
Member: 919271
Status: Offline
Thanks Meter: 0
Error: connection establishing failed: 10060

please help keep getting NS Pro Error: connection establishing failed: 10060 please contact nspro team all the time i have tried uninstalling and resallting program but no luck it has worked fine uptil now any help would be great i am using 5.6.2

cheers
  Reply With Quote
Old 03-29-2010, 16:11   #2 (permalink)
Freak Poster
 
Join Date: Oct 2006
Location: TUNISIA
Age: 33
Posts: 227
Member: 367280
Status: Offline
Thanks Meter: 57
you must activate ns for using last version if not you can use 5.2.3 versions you can download it form support
  Reply With Quote
Old 03-29-2010, 16:48   #3 (permalink)
Junior Member
 
Join Date: Dec 2008
Posts: 11
Member: 919271
Status: Offline
Thanks Meter: 0
its allredy activated... the saturday works fine... today not...
  Reply With Quote
Old 03-29-2010, 16:52   #4 (permalink)
Freak Poster
 
Join Date: Oct 2006
Location: TUNISIA
Age: 33
Posts: 227
Member: 367280
Status: Offline
Thanks Meter: 57
you have a probleme with your internet connection or your firewell check it

and good luck
  Reply With Quote
Old 03-29-2010, 18:42   #5 (permalink)
Freak Poster
 
ricardoz's Avatar
 
Join Date: Mar 2005
Location: Mexico
Age: 41
Posts: 369
Member: 124842
Status: Offline
Thanks Meter: 11
just try a few times may be server busy
  Reply With Quote
Old 03-29-2010, 21:26   #6 (permalink)
Junior Member
 
Join Date: Dec 2008
Posts: 11
Member: 919271
Status: Offline
Thanks Meter: 0
now is working, thanks for your help guys =)
  Reply With Quote
Old 03-30-2010, 07:00   #7 (permalink)
Freak Poster
 
Join Date: Oct 2004
Location: Egypt
Age: 60
Posts: 155
Member: 86247
Status: Offline
Thanks Meter: 3
Pls fix this proplem with server
we can't update our boxes
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
NS Pro Error: connection establishing failed: 10060 OnX NSPRO 29 04-06-2011 13:22
NS Pro 5.5.8 --- Error: connection establishing failed: 10060 andrelyno NSPRO 23 10-21-2010 06:53
ERROR: connection establishing failed: 10060 .::BHATTI::. NSPRO 6 03-27-2010 13:28
NS Pro Error: connection establishing failed: 10060 tombox68 NSPRO 19 06-29-2007 19:44
NS Pro Error: connection establishing failed: 10060 safeshop NSPRO 1 12-06-2006 12:39

 



All times are GMT +1. The time now is 09:10.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.47044 seconds with 8 queries

SEO by vBSEO