GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > NSPRO

Reply
 
LinkBack Thread Tools Display Modes
Old 02-08-2013, 12:43   #1 (permalink)
OXB
Junior Member
 
Join Date: Sep 2009
Posts: 37
Member: 1109469
Status: Offline
Thanks Meter: 0
Help me to fix Samsung galasy Note 2 N7100 unknown baseband and Imei null

Hi all u guys!
I tried to fix samsung galaxy note 2 n7100 baseband corrupted, and imei is null, i tried with latest of nspro v6.5.7 but not work.
here log : when done with restored esf file from working phone.
Waiting for phone...
Checking if phone is Rooted...
Root Access Granted!
Waiting for phone...
Restore started
Preparing Device...
Sending Toolkit...
Setting Toolkit Permissions...
Checking EFS location...
Pushing file to phone...
Setting permissions...
Running restore. This will take a while!
Restarting Phone...
Operation successfully completed

But the second step i tried to change imei but not work
I think as i used *#9090# to change speed to 115200 not go on just appeared "ServiceMode"? determine the cable Rj45 is work fine with another phone like N7000,...
how do i do?, please help me all u guys?
here the logs the second step:
Waiting for phone...
Checking if phone is Rooted...
Root Access Granted!
Preparing Phone...
Resetting IMEI...
Waiting for phone...
Setting efs permissions...
Connecting to phone UART...
Operation failed!

  Reply With Quote
Old 02-08-2013, 14:27   #2 (permalink)
Product Supporter
 
Elco's Avatar
 
Join Date: Dec 2002
Location: Romania
Posts: 9,937
Member: 19254
Status: Offline
Sonork: 100.72990
Thanks Meter: 24,729
PLZ use SEARCH function on this forum before posting.
Other peoples had the same problems before and they already got the answer:

Glaxy Note2 n7100 Imei Damaged...
  Reply With Quote
Old 02-09-2013, 12:33   #3 (permalink)
OXB
Junior Member
 
Join Date: Sep 2009
Posts: 37
Member: 1109469
Status: Offline
Thanks Meter: 0
Hi brother i tried it already, after i flashed "N7100_IMEI_Baseband_Repair" from latest version nspro and flashed with it successfully, then just still unknown baseband and imei still null.
here the result just shown yellow text on the SCREEN after i flashed:

PDA:N7100XXALIE
Phone:Unknown
CSC:N7100LBALI9
H/W:Not active
RF Cal Date: Unknown
---------------
---------------
Band:Unknown
---------------
Memory:16G

Sorry i just typed following it because cannot upload image.

how do i go it on?
  Reply With Quote
Old 02-20-2013, 11:38   #4 (permalink)
OXB
Junior Member
 
Join Date: Sep 2009
Posts: 37
Member: 1109469
Status: Offline
Thanks Meter: 0
now i know how to upload image for u.
This is the result when i flashed with "N7100_IMEI_Baseband_Repair" downloaded from Nspro support with the nspro v6.5.8




Now how do I do it again brother?
  Reply With Quote
Old 02-20-2013, 14:17   #5 (permalink)
Product Supporter
 
Elco's Avatar
 
Join Date: Dec 2002
Location: Romania
Posts: 9,937
Member: 19254
Status: Offline
Sonork: 100.72990
Thanks Meter: 24,729
as i can see, the baseband still "unknown" on the phone.
Most likely the phone have a hardware problem.

Anyway... if you whant to get rid of that yellow info screen, write imei on the phone using nspro v6.5.8.
Even if the operation fail, the yellow info screen will dissapear after reboot.
  Reply With Quote
The Following User Says Thank You to Elco For This Useful Post:
Old 10-08-2013, 23:04   #6 (permalink)
No Life Poster
 
Join Date: Nov 2008
Location: BURNLEY UK
Posts: 2,163
Member: 908175
Status: Offline
Thanks Meter: 277
It is 10000% nspro soft wear problem as soon we flash the file from support yellow writing come I have search fourm who has flash the ns file they had this problem so plz delet that file from support it's bug
  Reply With Quote
The Following User Says Thank You to qasi786 For This Useful Post:
Old 10-29-2013, 01:59   #7 (permalink)
Freak Poster
 
ali42's Avatar
 
Join Date: Apr 2004
Age: 35
Posts: 371
Member: 60701
Status: Offline
Sonork: 100.1623285
Thanks Meter: 118
Yellow

You need to have a rooted device.

Using a root explorer ON PLAY STORE

Systemroot/efs/FactoryApp

Then open "Factorymode" using a text editor and change from OFF to On and then save and reboot.


SOURCE GSM69
  Reply With Quote
Old 11-22-2013, 22:23   #8 (permalink)
Junior Member
 
Join Date: Nov 2013
Posts: 2
Member: 2069362
Status: Offline
Thanks Meter: 0
I have the same problem after IMEI repair "Connecting to phone UART...
Operation failed!" Please help me because i don't know how i can bring my N7100 to live, i was checked many methods any nothing
  Reply With Quote
Old 11-23-2013, 07:10   #9 (permalink)
Freak Poster
 
Join Date: Oct 2009
Location: INDIA
Age: 52
Posts: 236
Member: 1138694
Status: Offline
Thanks Meter: 44
Smile

Friends.
I encountered same problem with note ii n7100.
First of all downgrade from 4.1.2 to 4.1.1
after downgrade phone will stuck at samsung logo.
Dont panic.keep pressing vol.up+home button+power key release after few seconds.now select wipe/factory data reset.phone will reboot .now baseband must be ok.
Write imei now and phone will display imei and android version 4.1.1. Network will be fine now.
4.1.2 version will not allow to write imei.
Jaideep mehta.
India.
  Reply With Quote
The Following 2 Users Say Thank You to mehta jaideep For This Useful Post:
Old 11-26-2013, 17:14   #10 (permalink)
Junior Member
 
Join Date: Jul 2012
Posts: 11
Member: 1781155
Status: Offline
Thanks Meter: 0
Hi,
mehta jaideep Big Thanks,
Works, tested 100% on 2 pcs.
  Reply With Quote
Old 11-27-2013, 21:09   #11 (permalink)
Junior Member
 
Join Date: Nov 2013
Posts: 2
Member: 2069362
Status: Offline
Thanks Meter: 0
Now i have android 4.1.2 (N7100XXDME2_N7100PRTDME2_N7100XXDLK7_HOME) and everything is ok, but when i write Android Revolution HD 19.0 to my n7100 my IMEI is changing to null/null and i lost my baseband, i must go back to previous stock rom and repair my IMEI, why i can't use Revolutio HD ROM?
  Reply With Quote
Old 12-22-2013, 10:25   #12 (permalink)
Freak Poster
 
Join Date: Dec 2004
Location: Inside my brain
Age: 33
Posts: 347
Member: 97242
Status: Offline
Thanks Meter: 7
i've problem with 4.1.1 too, no uart connection, how to solve?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 07:59.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.46447 seconds with 7 queries

SEO by vBSEO