GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > NSPRO

Reply
 
LinkBack Thread Tools Display Modes
Old 06-16-2007, 13:05   #1 (permalink)
Freak Poster
 
Join Date: Mar 2002
Location: france
Age: 46
Posts: 111
Member: 9866
Status: Offline
Thanks Meter: 1
Mr Elco please help with Z400


Hello.
When i connect the Z400 With the d800 cable, all is ok but NSPRO respond "phone not found". The phone is powered on. Thanks in advance.
  Reply With Quote
Old 06-16-2007, 13:41   #2 (permalink)
Freak Poster
 
Join Date: Jan 2005
Location: Sofia ,Bulgaria
Age: 43
Posts: 104
Member: 108215
Status: Offline
Thanks Meter: 8
z400

uze ns-pro adapter diagram from support
Attached Files
File Type: doc ZXXX usb Y adapter.doc (51.0 KB, 127 views)
  Reply With Quote
Old 06-16-2007, 15:29   #3 (permalink)
Freak Poster
 
Join Date: Mar 2002
Location: france
Age: 46
Posts: 111
Member: 9866
Status: Offline
Thanks Meter: 1
Thanks but it's not a problem with power USB. Z400 is not Detected "phone not found". May be it's the sam problem...
  Reply With Quote
Old 06-16-2007, 16:13   #4 (permalink)
No Life Poster
 
Join Date: Dec 2003
Location: Baltchik,Bulgaria
Age: 44
Posts: 1,223
Member: 47236
Status: Offline
Thanks Meter: 52
in DEVICE MANAGER move modem port at 2-9 port and try again this must work

BR
  Reply With Quote
Old 06-16-2007, 16:47   #5 (permalink)
Freak Poster
 
Join Date: Mar 2002
Location: france
Age: 46
Posts: 111
Member: 9866
Status: Offline
Thanks Meter: 1
OK but i don't have modem in device manager. I put the d800 cable in NSPro (not USB). I have only com port from NSPro box (com 71). And i have "not detected"
  Reply With Quote
Old 06-16-2007, 19:30   #6 (permalink)
No Life Poster
 
Elco's Avatar
 
Join Date: Dec 2002
Location: Romania
Posts: 10,019
Member: 19254
Status: Offline
Sonork: 100.72990
Thanks Meter: 25,390
The phone must be powered on and must be detected by PC as Samsung CDMA Modem. If you get "USB Power exceed" problem, use Zxxx adapter.
  Reply With Quote
Old 06-17-2007, 12:15   #7 (permalink)
Freak Poster
 
Join Date: Mar 2002
Location: france
Age: 46
Posts: 111
Member: 9866
Status: Offline
Thanks Meter: 1
if i connect phone with D800 Rj45 cable "phone not found". If i connect with d800 original cable "detecting usb connection.......
Bypass msl security..........
Detecting phone.........
operation failed!"
I haven't powered message.
With USB Original cable, WMA modem is detected. What's the problem?
  Reply With Quote
Old 06-17-2007, 12:48   #8 (permalink)
No Life Poster
 
Elco's Avatar
 
Join Date: Dec 2002
Location: Romania
Posts: 10,019
Member: 19254
Status: Offline
Sonork: 100.72990
Thanks Meter: 25,390
Quote:
Originally Posted by mediaphone13 View Post
if i connect phone with D800 Rj45 cable "phone not found". If i connect with d800 original cable "detecting usb connection.......
Bypass msl security..........
Detecting phone.........
operation failed!"
I haven't powered message.
With USB Original cable, WMA modem is detected. What's the problem?
Phone cant be unlocked usong only USB cable. You must use NsPro box and D800 cable.
If you get "USB Power Exceed" problem on NsPro, use Zxxx adapter.
If you dont get that problem and the phone is not detected by NsPro, check for hardware faults on your NsPro box or try with a different NsPro D800 cable.
  Reply With Quote
Old 06-18-2008, 21:54   #9 (permalink)
Junior Member
 
Join Date: Jan 2005
Location: Belarus
Age: 37
Posts: 17
Member: 109642
Status: Offline
Thanks Meter: 6
Nspro Usb Power Exceed
Attached Images
File Type: jpg NSPro_USB_Power_Exceed.jpg (179.2 KB, 49 views)
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Mr. Elco Please Help me.......! Alway's show File Courupted amol_sm NSPRO 12 02-17-2009 18:50
Mr.Elco Please Help D720 Security iletmek NSPRO 3 11-14-2008 11:09
Ms.Elco please help with X820 Roni1976 NSPRO 9 01-06-2007 14:14
Elco Please help with P735 mashi NSPRO 13 03-07-2005 01:51

 



All times are GMT +1. The time now is 05:52.



Powered by Searchlight © 2017 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.37772 seconds with 9 queries

SEO by vBSEO