GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > NSPRO

Reply
 
LinkBack Thread Tools Display Modes
Old 03-21-2012, 17:43   #1 (permalink)
Freak Poster
 
Join Date: Nov 2005
Location: Bulgaria Smolyan
Posts: 462
Member: 203747
Status: Offline
Thanks Meter: 19
NS-PRO problem

hi all i download and install 6.2.1 but get
ERROR:CONNECTION ESTABLISHING FAILED:10060
anyone to help pls
  Reply With Quote
Old 03-21-2012, 18:10   #2 (permalink)
Product Supporter
 
Elco's Avatar
 
Join Date: Dec 2002
Location: Romania
Posts: 9,937
Member: 19254
Status: Offline
Sonork: 100.72990
Thanks Meter: 24,729
allow from firewall to nspro to connect to internet.
  Reply With Quote
Old 03-21-2012, 18:13   #3 (permalink)
Freak Poster
 
Join Date: Nov 2005
Location: Bulgaria Smolyan
Posts: 462
Member: 203747
Status: Offline
Thanks Meter: 19
hi

ok SIR ELCO i ll try and report
TY for kind and quick answer
  Reply With Quote
Old 03-22-2012, 09:50   #4 (permalink)
Freak Poster
 
Join Date: Nov 2005
Location: Bulgaria Smolyan
Posts: 462
Member: 203747
Status: Offline
Thanks Meter: 19
hi

now i have
ACTIVATION EXPIRED
but i have made activation on 12.12 2011
1 i contact the reseller UNLOCKBASE they told me to contact NSPRO
2 how to solve the problem
  Reply With Quote
Old 03-23-2012, 09:56   #5 (permalink)
Product Supporter
 
Elco's Avatar
 
Join Date: Dec 2002
Location: Romania
Posts: 9,937
Member: 19254
Status: Offline
Sonork: 100.72990
Thanks Meter: 24,729
Post your card ID here than i will check on server when your nspro was activated, and by what reseller
  Reply With Quote
Old 03-23-2012, 17:12   #6 (permalink)
Freak Poster
 
Join Date: Nov 2005
Location: Bulgaria Smolyan
Posts: 462
Member: 203747
Status: Offline
Thanks Meter: 19
hi

problem solved thanks to ELCO
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 04-21-2014 05:52
6150 Lock Problem Zeljko Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 10-16-2013 09:16
GId1 problem old_man Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 10-18-2006 16:21
6110 5.47 sw unlock problem gsms Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 11-21-1999 19:43
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 01:44

 



All times are GMT +1. The time now is 02:18.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.26637 seconds with 8 queries

SEO by vBSEO