GSM Shop  
GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > UfoTools

Reply
 
LinkBack Thread Tools Display Modes
Old 12-17-2004, 15:15   #1 (permalink)
Banned
 
Fre3 Crack3r's Avatar
 
Join Date: Jan 2002
Location: Morocco , Tetouan
Posts: 1,752
Member: 8784
Status: Offline
Sonork: 100.63512
Thanks Meter: 31
Question X300 No Service ??!


Hi

Today i have 10pcs of panasonic X300 new phone not used .

But have problems in network !

Whene i put sim card and searching network give me NO SERVICE !!

And is not pb of IMEI BLACKLISTED because this pb not exist at me here

I try full flashing with UFO but still the same pb . .

and i dno't think this is H/W pb in 10pcs new non used phone .

About config network band i do it already but pb still !

So i want if anyone already see this pb and slove it tell me how do it

Regards . .
  Reply With Quote
Old 12-17-2004, 18:59   #2 (permalink)
Freak Poster
 
Viking's Avatar
 
Join Date: Jan 2003
Location: Belarus
Age: 45
Posts: 380
Member: 19585
Status: Offline
Sonork: 100.75631
Thanks Meter: 19
See this !!! Warning!!! Ufotool Team
  Reply With Quote
Old 12-17-2004, 21:12   #3 (permalink)
Banned
 
Fre3 Crack3r's Avatar
 
Join Date: Jan 2002
Location: Morocco , Tetouan
Posts: 1,752
Member: 8784
Status: Offline
Sonork: 100.63512
Thanks Meter: 31


I think this is my pb

@UFO team plz slove this pb as soon as possible

Regards . .
  Reply With Quote
Old 12-17-2004, 21:25   #4 (permalink)
No Life Poster
 
Paki Mobile's Avatar
 
Join Date: Jan 2004
Location: Karachi, Pakistan
Posts: 1,077
Member: 50106
Status: Offline
Sonork: 100.109487
Thanks Meter: 201
I Solved this Prob by Flashing it with Downloader 4.50 ...
  Reply With Quote
Old 12-18-2004, 13:23   #5 (permalink)
Banned
 
Fre3 Crack3r's Avatar
 
Join Date: Jan 2002
Location: Morocco , Tetouan
Posts: 1,752
Member: 8784
Status: Offline
Sonork: 100.63512
Thanks Meter: 31
What U mean by downloader 4.50 ??

U mean flashing it with free Russian flash who already in internet ??

Or something others ??? explain ?

Regards . .
  Reply With Quote
Old 12-18-2004, 14:15   #6 (permalink)
Banned
 
Fre3 Crack3r's Avatar
 
Join Date: Jan 2002
Location: Morocco , Tetouan
Posts: 1,752
Member: 8784
Status: Offline
Sonork: 100.63512
Thanks Meter: 31
Yes . . U are rigth @Paki Mobile

I slove that pb by free downloader 4.5 and free russian flash !! now my phone have

network and work 100%

@UFO Team . .U need repaire this BUG for X300 flashing !!!

Regards . .
  Reply With Quote
Old 12-26-2004, 22:28   #7 (permalink)
Product Manager
 
ansartec's Avatar
 
Join Date: Apr 2003
Location: DUBAI
Posts: 320
Member: 26500
Status: Offline
Sonork: 100.101633
Thanks Meter: 277
Pls check Band selection, some time back I flashed the X300 with only lang pack
with FFS and Network gone, so I flashed it full flash file with ffs and everything Ok.
  Reply With Quote
Old 09-15-2005, 18:38   #8 (permalink)
No Life Poster
 
mrfixit's Avatar
 
Join Date: Apr 2004
Location: MOON
Posts: 5,784
Member: 60899
Status: Offline
Thanks Meter: 738
did the same flashed with spanish now no signal, please help
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
No service no service anam120 iPhone 2 / iPhone 3G / iPhone 3GS 8 04-20-2009 21:53
X600 no service + Limited service .:Kuku:. Samsung Hardware Repair 10 08-25-2007 07:38
x300 no charge zullu2004 Panasonic 0 05-25-2006 09:47
limited service/no service taopheek SYSOL Platform 3 10-01-2004 15:29
"whats the difference, no service/limited service farry Samsung Hardware Repair 1 09-20-2004 21:19

 



All times are GMT +1. The time now is 14:11.



Powered by Searchlight © 2017 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.56977 seconds with 8 queries

SEO by vBSEO