GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 10-17-2005, 13:59   #1 (permalink)
Freak Poster
 
mobilewiz's Avatar
 
Join Date: Aug 2004
Posts: 287
Member: 78088
Status: Offline
Thanks Meter: 4
568 connection prob


have had 5 or 6 of these and non will connect when power on. using G50 cable. have also tried with own made up cable with no joy.
has anyone had this prob or if not what cable are you using?
thanx in advance...
  Reply With Quote
Old 10-17-2005, 21:08   #2 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,624
Member: 130995
Status: Offline
Thanks Meter: 34,077
Hi,

Cable with "G50" mark from Infinity-Box package have to work.
It can be that you need to cut cable plastic to be sure that cable is completely inside phone.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Philips 568 connection error PIMP123 Infinity-Box 1 05-10-2006 19:43
mpt connection probs AlstDavis Motorola P2k 1 02-01-2005 19:51
Ngage Usb Connection prob ghoul WD2 & APE (Symbian Phones) 8 01-14-2005 13:25
x105 connecting Prob. usmankemal SYSOL Platform 1 08-13-2004 23:21
8210 ???? Connection Prob. iyass Nokia Hardware & Hardware Repair 2 03-05-2003 09:51

 



All times are GMT +1. The time now is 01:31.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22658 seconds with 8 queries

SEO by vBSEO