GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box


Reply
 
LinkBack Thread Tools Display Modes
Old 07-16-2013, 08:48   #1 (permalink)
No Life Poster
 
ibrajinja's Avatar
 
Join Date: Aug 2007
Location: Africa.uganda
Posts: 1,798
Member: 562975
Status: Offline
Sonork: better tomorow
Thanks Meter: 214
Donate money to this user
Alcatel-V212


COM8 [VCP0] selected
module v1.38
Device: Alcatel-V212
"advanced chip detection" active
Action: unlock
Checking data, wait...
Boot ...
Phone should be Switched OFF !
Press Power button now !
rom version: 0502
Connecting...
booting...
finalizing...
Boot fail
error: operation failed
Finished, time used: 46 sec
Remove/Install battery now !

please what is the problem
  Reply With Quote
Old 07-16-2013, 09:12   #2 (permalink)
No Life Poster
 
FREDDIE GTY's Avatar
 
Join Date: Jul 2010
Location: Uganda
Posts: 529
Member: 1340870
Status: Offline
Sonork: 1611357
Thanks Meter: 101
------------------------------------------------

Last edited by YellowBoss; 07-16-2013 at 13:47.
  Reply With Quote
Old 07-16-2013, 13:47   #3 (permalink)
Product Supporter
 
Join Date: Jun 2009
Posts: 26,940
Member: 1043909
Status: Offline
Thanks Meter: 52,189
Quote:
Originally Posted by ibrajinja View Post
COM8 [VCP0] selected
module v1.38
Device: Alcatel-V212
"advanced chip detection" active
Action: unlock
Checking data, wait...
Boot ...
Phone should be Switched OFF !
Press Power button now !
rom version: 0502
Connecting...
booting...
finalizing...
Boot fail
error: operation failed
Finished, time used: 46 sec
Remove/Install battery now !

please what is the problem
Hello,

Try to change cable, in some cases this may helps.
  Reply With Quote
Old 07-16-2013, 13:48   #4 (permalink)
Product Supporter
 
Join Date: Jun 2009
Posts: 26,940
Member: 1043909
Status: Offline
Thanks Meter: 52,189
Quote:
Originally Posted by FREDDIE GTY View Post
------------------------------------------------
Dear Friend !

If you want to advertize another products - please make it in other forum section.

Thank you !
  Reply With Quote
Old 07-18-2013, 14:28   #5 (permalink)
No Life Poster
 
GFTELECOM's Avatar
 
Join Date: Dec 2008
Location: some were in my head
Age: 38
Posts: 1,035
Member: 922273
Status: Offline
Sonork: 100.1583612
Thanks Meter: 119
its a result of an bad connection check again,change the cable or make soldering on pcb
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 11:23.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22744 seconds with 7 queries

SEO by vBSEO