GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 09-16-2005, 14:44   #1 (permalink)
Freak Poster
 
Join Date: Jul 2005
Age: 69
Posts: 349
Member: 163019
Status: Offline
Thanks Meter: 9
Blank Screen On G60


Can some one advise me on this:

I have just flashed a G60.It finished flashing okay.
It can switch on properly without simcard and it shows on screen but when i insert card,the display is blank.Nothing on screen.

What is wrong?
Can i flash it again?

I have also seen mode1 or mode2 on software.When do i use each?
I have used mode1 to do my phone.

Thanks in advance.
  Reply With Quote
Old 09-19-2005, 11:22   #2 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,624
Member: 130995
Status: Offline
Thanks Meter: 34,077
Hi,

Try to write other firmawere in your phone. As I can see, there are some different HW configuartions exist for G60.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
blank screen on sam d410 googleman Samsung Hardware Repair 2 03-11-2006 05:57
E700 blank screen -on board defect doktortelecom Samsung Hardware Repair 0 03-09-2006 13:43
c200 t191 blank screen on charge ZIYAAD STRYKER Motorola ODM 1 03-08-2006 01:32
after using sagem service software 2.5, blank screen on MC920 Bomber Infineon C16X M51 & ARM7 M52 BASED 3 03-31-2003 21:49
blank screen on a S 25 after trying to unlock with bartek v 12 sifasli x1x to x45/x50 7 09-13-2001 15:48

 



All times are GMT +1. The time now is 19:42.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.24171 seconds with 8 queries

SEO by vBSEO