GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 07-25-2017, 01:05   #1 (permalink)
No Life Poster
 
Join Date: Jan 2004
Age: 38
Posts: 640
Member: 50643
Status: Offline
Thanks Meter: 106
Question cm2 1.58 help


hello team

The program closes when I select sp auto

Not opening again

but "fault.bin" delete and work but Closes when I select again

I completely uninstall
Re-establish

same problem... 1.57 same problem
Attached Files
File Type: rar fault.rar (436 Bytes, 5 views)
  Reply With Quote
Old 07-26-2017, 12:07   #2 (permalink)
No Life Poster
 
Join Date: Jan 2004
Age: 38
Posts: 640
Member: 50643
Status: Offline
Thanks Meter: 106
I need help team ........
  Reply With Quote
Old 07-26-2017, 13:36   #3 (permalink)
No Life Poster
 
PASSIONATE_BOYS's Avatar
 
Join Date: Jul 2007
Location: Infinity-Box Support India-
Posts: 8,912
Member: 541591
Status: Offline
Sonork: 100.1611509
Thanks Meter: 6,978
Donate money to this user
Hello,
Uninstall any usb sharing software (like Flexihub), debugger and spyware software from pc and try to run software.
Post result.

Br.
Infinity Box Team.
  Reply With Quote
The Following User Says Thank You to PASSIONATE_BOYS For This Useful Post:
Old 08-05-2017, 23:28   #4 (permalink)
No Life Poster
 
Join Date: Jan 2004
Age: 38
Posts: 640
Member: 50643
Status: Offline
Thanks Meter: 106
solved...

%100 avg fault

(It was very difficult to remove from my computer

I uninstalled but stands

I used AVG_Remover same problem

AVG_Clear.exe solved )
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 07:25.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22609 seconds with 8 queries

SEO by vBSEO