GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 04-26-2007, 05:59   #1 (permalink)
Insane Poster
 
Join Date: Apr 2005
Posts: 68
Member: 139822
Status: Offline
Thanks Meter: 11
connection mode: 00


pls help me infinity support, c138/c139/c140 sp unlock not working

COM4 selected
Action: unlock
Device: C139,C140
Checking data, wait...
Connect...
Press and HOLD Power button...
connection mode: 00
Err: boot failure[02]:
Release Power button !
Connect Fail
Failed !
Finished, time used: 9 sec
Remove/Install battery now !
COM4 selected
Action: unlock
Device: C139,C140
Checking data, wait...
Connect...
Press and HOLD Power button...
connection mode: 00
Err: boot failure[02]:
Release Power button !
Connect Fail
Failed !
Finished, time used: 9 sec
Remove/Install battery now !

always error
how to resolve???

br,
  Reply With Quote
Old 04-26-2007, 07:58   #2 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,851
Member: 130995
Status: Offline
Thanks Meter: 34,296
Quote:
Originally Posted by ferdie_0408 View Post
pls help me infinity support, c138/c139/c140 ..............
always error
how to resolve???

br,
read this: F.A.Q., Contacts, Supported models, Cables/pinouts
  Reply With Quote
Old 04-26-2007, 11:59   #3 (permalink)
Insane Poster
 
Join Date: Apr 2005
Posts: 68
Member: 139822
Status: Offline
Thanks Meter: 11
COM4 selected
Action: unlock
Device: C139,C140
Checking data, wait...
Connect...
Press and HOLD Power button...
connection mode: 00


"error" only appeared when i press the stop button, (phone not attach yet)...
  Reply With Quote
Old 04-26-2007, 12:17   #4 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,851
Member: 130995
Status: Offline
Thanks Meter: 34,296
read this: F.A.Q., Contacts, Supported models, Cables/pinouts
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
connect lg ks660 hippolyte85 Z3X-Team Products 1 04-01-2010 08:53
Error: connection establishing failed: 10060 marianos NSPRO 6 03-30-2010 08:00
nokia 2600 short when connect with suppley metaer show 00.00--00.00 shani72 Nokia Hardware & Hardware Repair 4 02-09-2009 16:36
connection mode[00] ----- problem ASHIF Infinity-Box 5 12-31-2006 11:34
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 after aprox. 3CC50 requests joniGSM Sim Cloning and Scaning 7 05-26-2006 12:14

 



All times are GMT +1. The time now is 21:12.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.26062 seconds with 8 queries

SEO by vBSEO