GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 05-06-2017, 15:18   #1 (permalink)
No Life Poster
 
.:bono:.'s Avatar
 
Join Date: Dec 2004
Location: _M_EAST_N_AFR_
Posts: 2,944
Member: 96141
Status: Offline
Thanks Meter: 173
dead wiko lenny 2, nead help about this error


hi all, i got a dead wiko lenny 2, mtk phone, if i try any operation with cm2, flash, erase, init prepoader............. with any operation i got this error !

Code:
Wait for phone...
Phone found! [ 28 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6580
BB_CPU_NME : [MediaTek] MT6580_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer   : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x94
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A48344732611101B7A7EC10B283
Initialize Memory ... 
DRAM configured from ScatFW!
DRAM initialize passed!
DRAM size : 0x30000000
DAgent sent , init HW now

[DA_ERROR] : DA Init failed!
Something wrong with battery or connection!
Boot Error!

Operation Failed
Elapsed: 00:00:13
Reconnect Power/Cable!

is it hardware porblem, or i have to try something else ?

thanks
  Reply With Quote
Old 05-06-2017, 17:20   #2 (permalink)
No Life Poster
 
solusi hp's Avatar
 
Join Date: Apr 2014
Location: west java
Posts: 669
Member: 2162000
Status: Offline
Sonork: 100.1670061
Thanks Meter: 166
normally here log

Wait for phone...
Phone found! [ 35 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6572
BB_CPU_NME : [MediaTek] MT6572_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x88
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A4834473164040503A1C3A781FB
Initialize Memory ...
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , d1G4
[eMMC] : FLASH_CID : 90014A4834473164040503A1C3A781FB
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000000E9000000
[eMMC] : FLASH_UCP : 3728 MiB [eMMC 4 GiB]
DEV RID : 0xC689A26C8986391D0033612B45171B53
INT RAM : 0x00020000
EXT RAM : 0x40000000 [1 GiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

  Reply With Quote
Old 05-06-2017, 17:22   #3 (permalink)
No Life Poster
 
.:bono:.'s Avatar
 
Join Date: Dec 2004
Location: _M_EAST_N_AFR_
Posts: 2,944
Member: 96141
Status: Offline
Thanks Meter: 173
@solusi hp
so what ?
  Reply With Quote
Old 05-06-2017, 18:07   #4 (permalink)
Product Supporter
 
..:\\lucky//:..'s Avatar
 
Join Date: Jan 2013
Location: (Tech land)
Posts: 2,019
Member: 1864000
Status: Offline
Thanks Meter: 2,892
Quote:
Originally Posted by .:bono:. View Post
@solusi hp
so what ?
Use init preloader ,after reflash with good firmware .
  Reply With Quote
Old 05-06-2017, 18:42   #5 (permalink)
Freak Poster
 
Join Date: Jan 2013
Location: everywhere
Posts: 226
Member: 1868823
Status: Offline
Thanks Meter: 34
use official stok rom for lenny 2 the pkage has all you need , use v21 rom
use this link for download
https://firmwarefile.com/wiko-lenny-2
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 19:09.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.23761 seconds with 7 queries

SEO by vBSEO