GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 06-14-2012, 11:27   #1 (permalink)
Freak Poster
 
Join Date: Apr 2006
Posts: 333
Member: 266853
Status: Offline
Thanks Meter: 31
dongle manager update error


I cant use my infinity, THE BOX WORK GREAT UNTIL I DOWNLOAD AN UPDATE, NOW TO USE THE UPDATE SAYS THAT I MUST UPDATE DONGLE MANAGER FROM 1,18 TO 1.20 BUT WHEN U TRY UPDATE GIVES

Dongle can't be found:
Card with specified AID not found!
SmartCard API error #0
  Reply With Quote
Old 06-14-2012, 18:23   #2 (permalink)
Product Supporter
 
Join Date: Jun 2009
Posts: 26,204
Member: 1043909
Status: Offline
Thanks Meter: 51,503
Quote:
Originally Posted by tugadao View Post
I cant use my infinity, THE BOX WORK GREAT UNTIL I DOWNLOAD AN UPDATE, NOW TO USE THE UPDATE SAYS THAT I MUST UPDATE DONGLE MANAGER FROM 1,18 TO 1.20 BUT WHEN U TRY UPDATE GIVES

Dongle can't be found:
Card with specified AID not found!
SmartCard API error #0
Please, explain what is the problem exactly.

The error text that you have posted just show that you have no dongle/box connected to PC.
  Reply With Quote
Old 06-14-2012, 19:58   #3 (permalink)
Freak Poster
 
Join Date: Apr 2006
Posts: 333
Member: 266853
Status: Offline
Thanks Meter: 31
To use infinity with last updates i must have the box updated
i open dongle manager to update, if i read card information all ok, but if i select project (cdma) to update gives that error
  Reply With Quote
Old 06-16-2012, 11:51   #4 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 24,895
Member: 148515
Status: Offline
Thanks Meter: 14,904
hello!

send your Operation.log file from Dongle Manager directory to [email protected]
  Reply With Quote
Old 07-01-2012, 17:30   #5 (permalink)
No Life Poster
 
Join Date: Sep 2006
Posts: 877
Member: 346148
Status: Offline
Thanks Meter: 23
update dongle

hi
i updated my dongle today but when i try to use last mmodule 4.35
box says update your dongle from 1.18 t 1.
20 and whe n try to update it says your dongle is uptodate
where is the prob.

thanks
  Reply With Quote
Old 07-01-2012, 22:04   #6 (permalink)
Product Supporter
 
Join Date: Jun 2009
Posts: 26,204
Member: 1043909
Status: Offline
Thanks Meter: 51,503
Quote:
Originally Posted by zahaf View Post
hi
i updated my dongle today but when i try to use last mmodule 4.35
box says update your dongle from 1.18 t 1.
20 and whe n try to update it says your dongle is uptodate
where is the prob.

thanks
Hello,

What is 4 first symbols of your box S/N ?
  Reply With Quote
Old 07-04-2012, 01:46   #7 (permalink)
Crazy Poster
 
Join Date: Feb 2005
Location: PARIS
Age: 40
Posts: 49
Member: 115771
Status: Offline
Thanks Meter: 5
hello

i have same probleme

sn: 0909XXXX
  Reply With Quote
Old 07-04-2012, 01:47   #8 (permalink)
Crazy Poster
 
Join Date: Feb 2005
Location: PARIS
Age: 40
Posts: 49
Member: 115771
Status: Offline
Thanks Meter: 5
hello

i have same probleme

sn: 0909XXXX
  Reply With Quote
Old 07-05-2012, 18:49   #9 (permalink)
Freak Poster
 
Join Date: Jul 2005
Location: tunisia
Age: 37
Posts: 309
Member: 161183
Status: Offline
Thanks Meter: 94
same problem:ma d:
  Reply With Quote
Old 07-05-2012, 21:01   #10 (permalink)
Insane Poster
 
Join Date: Aug 2008
Location: the same about Facundo Cabral
Posts: 91
Member: 839359
Status: Offline
Thanks Meter: 13
I have same problem..., can support help us...?
  Reply With Quote
Old 07-05-2012, 21:18   #11 (permalink)
Insane Poster
 
Join Date: Aug 2008
Location: the same about Facundo Cabral
Posts: 91
Member: 839359
Status: Offline
Thanks Meter: 13
I answer me, new updates/support period end, sorry

BR
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
where to find a working program all they have some errors ?? fondas Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 12-12-2012 13:26
I will finished Dongle for Nokia WinTesla MyKy Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 10-14-1999 23:47
The multiple errors of Winlock ... ??? Genata Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 09-20-1999 20:12
error (1002) simlock3.dll winopen fondas Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 08-28-1999 16:57

 



All times are GMT +1. The time now is 06:56.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.32104 seconds with 8 queries

SEO by vBSEO