GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 07-01-2005, 01:22   #1 (permalink)
Freak Poster
 
marmouta's Avatar
 
Join Date: Mar 2005
Location: 213.16.18
Age: 46
Posts: 232
Member: 122158
Status: Offline
Sonork: 100.1579859
Thanks Meter: 115
flaching unlocking problem


Hi
i m tiered of flaching and unlocking pana x60 x400 the softwere given t anything i change the port com i didn t give anything but when i use the softwere of x70 it works very well
BR
  Reply With Quote
Old 07-01-2005, 08:03   #2 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,624
Member: 130995
Status: Offline
Thanks Meter: 34,079
Quote:
Originally Posted by marmouta
Hi
i m tiered of flaching and unlocking pana x60 x400 the softwere given t anything i change the port com i didn t give anything but when i use the softwere of x70 it works very well
BR
Hi,

Please, tell me more detailed what is the problem with x60 and x400.
What you see in software Log window ?

B.R.
InfinitySupport
  Reply With Quote
Old 07-02-2005, 01:30   #3 (permalink)
Freak Poster
 
marmouta's Avatar
 
Join Date: Mar 2005
Location: 213.16.18
Age: 46
Posts: 232
Member: 122158
Status: Offline
Sonork: 100.1579859
Thanks Meter: 115
Hi
when i flash the phone the softwere write power the phone but i havn t anything.
BR
  Reply With Quote
Old 07-02-2005, 11:39   #4 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,624
Member: 130995
Status: Offline
Thanks Meter: 34,079
Hi,

Do you see any UniBox led blinking when you press "Flash" button ? "Rx" led have to blink very fast.

B.R.
InfinitySupport
  Reply With Quote
Old 07-02-2005, 13:51   #5 (permalink)
Freak Poster
 
Join Date: Feb 2005
Location: scotland
Age: 58
Posts: 204
Member: 113283
Status: Offline
Thanks Meter: 7
are you using the x60 cable

not g60

switch on phone before you connect
  Reply With Quote
Old 07-04-2005, 01:01   #6 (permalink)
Freak Poster
 
marmouta's Avatar
 
Join Date: Mar 2005
Location: 213.16.18
Age: 46
Posts: 232
Member: 122158
Status: Offline
Sonork: 100.1579859
Thanks Meter: 115
Hi,
there is no blanking.
BR
  Reply With Quote
Old 07-04-2005, 07:48   #7 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,624
Member: 130995
Status: Offline
Thanks Meter: 34,079
Quote:
Originally Posted by marmouta
Hi,
there is no blanking.
BR
Hello !

It looks like wrong COM port selection because "Rx" led have to blink very fast after you press "Flash" button.

Please, check this link. I hope this will helps to solve the problem.
"x300 problem"

B.R.
InfinitySupport
  Reply With Quote
Old 07-08-2005, 00:49   #8 (permalink)
Freak Poster
 
marmouta's Avatar
 
Join Date: Mar 2005
Location: 213.16.18
Age: 46
Posts: 232
Member: 122158
Status: Offline
Sonork: 100.1579859
Thanks Meter: 115
Hi
i use your instruction i choose the com 15 i unlock and flash panax400 but the next day i want to unlock x400 when i select the com 15 i have this message invalid com when after i select com4 the soft doesn t works.help me.
  Reply With Quote
Old 07-08-2005, 09:33   #9 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,624
Member: 130995
Status: Offline
Thanks Meter: 34,079
Hello,

It can be that you have connected UniBox to the other USB slot abd COM port No was changed.
Pls, go to Device Manager and check current Infinity COM port No.

B.R.
InfinitySupport
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Samsung Jet S800 Unlock problem javakiller Z3X-Team Products 8 05-15-2010 12:14
qtek s100 - htc magician sim problem or unlock problem HeatGSM HTC & PDA WM( With Touchscreen) 8 11-19-2009 08:34
Samsung Z630 unlock problem = 2 in 1 cable problem or.. radez Z3X-Team Products 10 08-27-2008 22:19
w200 unlock problem i think exe problem please lead look here saily Cruiser Suite 22 08-15-2007 14:31

 



All times are GMT +1. The time now is 15:26.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.30202 seconds with 8 queries

SEO by vBSEO