GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 11-04-2005, 14:27   #1 (permalink)
No Life Poster
 
mobilextreme's Avatar
 
Join Date: Nov 2004
Location: In a Ganja plant!
Age: 33
Posts: 1,050
Member: 91298
Status: Offline
Thanks Meter: 6
Question Flash problem FLASH_CHIP_DATA


If I try to flash a phone (x60) I get the message

Err: FLASH_CHIP_DATA absent. Restart software !

I'm guessing this is because some files are missing which contain the flash chip information.
I just installed new main software, InfinitySetupMain_v2-1.sfx.exe
Please help :/
  Reply With Quote
Old 11-04-2005, 23:57   #2 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,700
Member: 130995
Status: Offline
Thanks Meter: 34,219
Hi,

Pls, check, do you have the next files in the Program Files\InfinityBox\Pana01 folder: BootM00.bin ... BootM10.bin
  Reply With Quote
Old 11-05-2005, 11:12   #3 (permalink)
No Life Poster
 
mobilextreme's Avatar
 
Join Date: Nov 2004
Location: In a Ganja plant!
Age: 33
Posts: 1,050
Member: 91298
Status: Offline
Thanks Meter: 6
Directory of C:\Program Files\InfinityBox\Pana01

04/11/2005 14:08 <DIR> .
04/11/2005 14:08 <DIR> ..
31/01/2005 00:01 7,921 BootM00.bin
31/01/2005 00:02 7,741 BootM02.bin
31/01/2005 00:02 7,741 BootM03.bin
31/01/2005 00:02 7,741 BootM04.bin
31/01/2005 00:02 7,437 BootM05.bin
31/01/2005 00:02 7,373 BootM06.bin
31/01/2005 00:02 7,103 BootM07.bin
31/01/2005 00:02 7,591 BootM08.bin
31/01/2005 00:02 7,479 BootM09.bin
31/01/2005 00:01 7,591 BootM0A.bin
31/01/2005 00:01 7,479 BootM0B.bin
31/01/2005 00:01 7,479 BootM0C.bin
31/01/2005 00:01 7,591 BootM0D.bin
31/01/2005 00:01 7,067 BootM0E.bin
31/01/2005 00:01 7,249 BootM0F.bin
31/01/2005 00:02 7,741 BootM10.bin
04/11/2005 13:45 195 Log_X6x_X400_X200_A500.txt
24/05/2005 14:40 361,472 Pana01.exe
04/11/2005 13:45 89 setup.ini
24/05/2005 14:41 1,024 Unit01.crc
09/07/2003 18:03 3,100,384 x60_eep119.cfg
08/07/2003 18:12 3,102,333 x60_eep122.cfg
04/08/2003 08:31 3,102,333 x60_eep123.cfg
25/08/2003 09:47 3,102,451 x60_eep124.cfg
01/10/2003 17:52 3,132,514 x60_eep125.cfg
03/03/2005 13:19 3,132,570 x60_eep127.cfg
04/06/2004 02:30 3,146,230 x60_eep128.cfg
31/08/2004 15:56 3,146,367 X60_eep134.cfg
28 File(s) 25,448,286 bytes

So, in short... yes
(Unless BootM01.bin is the file I require)
  Reply With Quote
Old 11-05-2005, 17:43   #4 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,700
Member: 130995
Status: Offline
Thanks Meter: 34,219
Hi,

As I can see it's enough files.
Pls, send me via mail/PM complete log file (Log_X6x_X400_X200_A500.txt) to check.
  Reply With Quote
Old 11-12-2005, 11:57   #5 (permalink)
No Life Poster
 
mobilextreme's Avatar
 
Join Date: Nov 2004
Location: In a Ganja plant!
Age: 33
Posts: 1,050
Member: 91298
Status: Offline
Thanks Meter: 6
For the benefit of anyone with the same problem, wondering how I fixed it, I didn't... For some reason, after opening the program about 15 times the error just went away.
  Reply With Quote
Old 11-12-2005, 13:48   #6 (permalink)
No Life Poster
 
mobilextreme's Avatar
 
Join Date: Nov 2004
Location: In a Ganja plant!
Age: 33
Posts: 1,050
Member: 91298
Status: Offline
Thanks Meter: 6
OK, I spoke too soon, it's not working again :|
  Reply With Quote
Old 11-14-2005, 03:58   #7 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,700
Member: 130995
Status: Offline
Thanks Meter: 34,219
Hi,

Pls, send me Log_X6x_X400_X200_A500.txt ([email protected]). I'll double check it.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
E52 RM-469 Flashing problem.Flash ID not supported for this loader (RAPUv11_algo_xsr1 rafik2533 MXKEY Nokia Flasher and Unlocker (by Alim Hape) 4 04-04-2010 20:38
Flashing Problem UniversalBox 6110 Nokia Flashing Problem No available Boot Loader Ravi Potdar Universalbox 1 05-29-2009 15:00
d780 flashing problem...after flashing ringer problem gsm st SWIFT Platform 2 03-22-2009 22:29
N400 problem not power but charge is it flash problem ?? crown VLSI, Conexant, Skyworks and Old Models 2 12-05-2003 16:23
N3210 flash problem. flash id:FFFFFFF pali Nokia Hardware & Hardware Repair 7 05-26-2002 22:48

 



All times are GMT +1. The time now is 04:44.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.29120 seconds with 8 queries

SEO by vBSEO