GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 06-06-2019, 16:17   #1 (permalink)
Freak Poster
 
Join Date: May 2009
Location: Zimbabwe
Posts: 187
Member: 1038694
Status: Offline
Sonork: 86
Thanks Meter: 18
Gtel/Gionee MTK 6771 not supported


GTEL/GIONEE MT6771 not supported,is there in way to connect this phone maybe im missing something HELP

PTFN : MediaTek PreLoader USB VCOM (Android) (COM15)
MODE : PRELOADER PORT
PORT : 15
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
BROM : Init BROM
BROM init passed!
CHIP : MT6771 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
TYPE : MODERN RAPHAEL
BROM : SecLevel : 0x00000005
BROM : SecMode : SBC+SDA
BROM : PRELOADER PORT
MODE : 0_base : BASE_v1816 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6771
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...

BROM : 0x00007024 : DA SEND ERROR!
ERROR : SECURE BOOT : SELECTED DA NOT SUPPORTED IN CURRENT DEVICE STATE!
INFO : PRELOADER Level : CORRECT DA required : PL/PL_CRYPTO/SWSEC

Error : Fail to init protocol!
Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!
  Reply With Quote
Old 06-06-2019, 16:58   #2 (permalink)
No Life Poster
 
UzUnlocker's Avatar
 
Join Date: Apr 2013
Location: Uzbekistan / Bukhara
Posts: 567
Member: 1912005
Status: Online
Sonork: 100.1658592
Thanks Meter: 383
Quote:
Originally Posted by moses caston View Post
GTEL/GIONEE MT6771 not supported,is there in way to connect this phone maybe im missing something HELP

PTFN : MediaTek PreLoader USB VCOM (Android) (COM15)
MODE : PRELOADER PORT
PORT : 15
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
BROM : Init BROM
BROM init passed!
CHIP : MT6771 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
TYPE : MODERN RAPHAEL
BROM : SecLevel : 0x00000005
BROM : SecMode : SBC+SDA
BROM : PRELOADER PORT
MODE : 0_base : BASE_v1816 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6771
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...

BROM : 0x00007024 : DA SEND ERROR!
ERROR : SECURE BOOT : SELECTED DA NOT SUPPORTED IN CURRENT DEVICE STATE!
INFO : PRELOADER Level : CORRECT DA required : PL/PL_CRYPTO/SWSEC

Error : Fail to init protocol!
Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!
check log and repeat operation
  Reply With Quote
Old 06-06-2019, 20:58   #3 (permalink)
Major Poster
 
Join Date: Mar 2017
Location: Zimbabwe
Posts: 45
Member: 2692778
Status: Offline
Thanks Meter: 6
Donate money to this user
Quote:
Originally Posted by moses caston View Post
gtel/gionee mt6771 not supported,is there in way to connect this phone maybe im missing something help

ptfn : Mediatek preloader usb vcom (android) (com15)
mode : Preloader port
port : 15
waiting boot ack ...
Preloader : Ack confirmed!
Brom : Init brom
brom init passed!
Chip : Mt6771 , sbid : 0x8a00 , hwvr : 0xca00 , swvr : 0x0000
type : Modern raphael
brom : Seclevel : 0x00000005
brom : Secmode : Sbc+sda
brom : Preloader port
mode : 0_base : Base_v1816 | manual : Disabled
agent : Look for suitable bootchain in da ...
Agent : Mtk_allinone_da.bin
agent : Found mt6771
agent : Mtk_download_agent
brom : Sending 1st da ...

Brom : 0x00007024 : Da send error!
Error : Secure boot : Selected da not supported in current device state!
Info : Preloader level : Correct da required : Pl/pl_crypto/swsec

error : Fail to init protocol!
Remove battery, cable. Check cable/connection/driver! Check sw hint! Repeat operation!

Reconnect power/cable!
try base 18xx or select bq mt6739
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 09:06.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22621 seconds with 7 queries

SEO by vBSEO