GSM-Forum

GSM-Forum (http://forum.gsmhosting.com/vbb/)
-   Infinity-Box (http://forum.gsmhosting.com/vbb/f296/)
-   -   Help with "DigitCert.txt" inside full flash backup (http://forum.gsmhosting.com/vbb/f296/help-digitcert-txt-inside-full-flash-backup-1107679/)

mx-t2 10-01-2010 22:38

Help with "DigitCert.txt" inside full flash backup
 
Hi, I have a F035 and flash my phone with original full flash backup after trying new software version of phone, but GPS fail to iniciate (Not Certificated).
Making a google search I found a RU site and explain how to recover GPS function and other settings using Maui META FAT EDITOR function.

Is posible to extract this "DigitCert.txt" file from a original flash image in order to recover GPS?

Thanks in advance.

InfinityHelp 10-03-2010 11:59

hello!

full flash backup already has all this settings.
did you read your backup from full working phone?
or it was already with GPS error?

mx-t2 10-03-2010 21:15

Hi, flash image from full working phone. Only need to extract digicert.txt from original image because CM donīt restore this file, and found searching the web I can restore via Maui META.

If you can help me extracting the digicert from CM original image is great apreciated.

Is a common problem when flash sunavi-GPS phone, digicert is not restored.

InfinitySupport 10-04-2010 11:14

Hi,
We do not have this kind of solution yet.

noersalvia 06-16-2011 07:12

i got the same problem, anybody can help us ?

bencebacsi 06-17-2011 02:14

I tried this methode with anoter GPS phone and it worked. That's a POMP F86. You can download its DigitCert file from the following link.
https://rapidshare.com/files/2931712...itCert.txt.zip
After a few days I will receive some Flying F035 phones. I will provide their DC file here. You have to copy this file to the root of the hidden partition of the phone, not to a directory. (D:\DigitCert.txt)

bencebacsi 06-17-2011 02:25

For the Infinity team!

Chinese Miracle can connect this hidden partition via the FFS page, but without showing the directory structure and only the deleting of files is available. You should make full acces to this partition with directory structure. That would be a very useful feature for all user.

bencebacsi 07-15-2011 03:58

After FFS formatting the sunavi gps program can never start again. Even if I copy back the DigitCert.txt and use a perfect memory card, I always get the "Open map failed" error message. Maybe the FFS formatting erases a part of the FFS area what is not contained by a full flash file neither the NVRAM. I also tried to restore the NVRAM data but without succes. I'm quite angry, because Chinese Miracle destroyed the gps capability of two expensive phones at me.

noersalvia 07-18-2011 12:53

i got the same problem, can help it ?

InfinityHelp 07-18-2011 21:24

hello!

read full flash from working phone and write to faulty one. this way you can find truth

bencebacsi 07-20-2011 01:49

My saved full flash file works well on all phones unless I make an FFS format.

bencebacsi 07-25-2011 16:23

Today I received some new phones like this, so I made a full flash backup and wrote it back to a defective phone with the latest MModule, but without success. The sunavi navigation program still can not start with the error message: "Open map failed". This happens always after an ffs format.

InfinityHelp 07-26-2011 10:07

hello!

seems this problem need serious investigation, which unfortunately can not be done because of missing such phones here.


All times are GMT +1. The time now is 14:01.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.25275 seconds with 5 queries

SEO by vBSEO