GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 03-10-2016, 19:57   #1 (permalink)
No Life Poster
 
Join Date: Oct 2007
Posts: 1,196
Member: 608516
Status: Offline
Sonork: 100.1607007
Thanks Meter: 118
how to force erased wrong flased set


Gives error EMI cfg not found
  Reply With Quote
Old 03-10-2016, 20:10   #2 (permalink)
No Life Poster
 
princesaddam's Avatar
 
Join Date: Apr 2009
Location: Inside Infinity
Posts: 1,523
Member: 1010626
Status: Offline
Sonork: using fb
Thanks Meter: 576
Hi ,
Plz post log and also if u have correct firmware do init preloader then do full flash

Sent from my S_plus using Tapatalk
  Reply With Quote
Old 02-13-2017, 03:16   #3 (permalink)
Freak Poster
 
1R0niC's Avatar
 
Join Date: Jan 2014
Location: San Luis Potosi, Mexico
Posts: 395
Member: 2109200
Status: Offline
Thanks Meter: 26
same issue here

Quote:
Originally Posted by princesaddam View Post
Hi ,
Plz post log and also if u have correct do init preloader then do full

Sent from my S_plus using Tapatalk



all my telcel firmware

log

Chinese Miracle II [MTK module] v 1.58

User selected Preloader file : preloader_ztenj72_we_72_m536_kk.bin
Operation : Init Preloader [ v1.58 ]

Supported HW by Preloader :
FlashID [0] CID : 700100533130303034 , Name : S10004 , Vendor : 70 , [KINGSTON]
FlashID [1] CID : FE014E503058585858 , Name : P0XXXX , Vendor : FE , [MICRON]
FlashID [2] CID : 7001004D4D43303447 , Name : MMC04G , Vendor : 70 , [KINGSTON]
FlashID [3] CID : 700100454534454134 , Name : EE4EA4 , Vendor : 70 , [KINGSTON]
FlashID [4] CID : FE014E50314A393448 , Name : P1J94H , Vendor : FE , [MICRON]
FlashID [5] CID : 7001004D4D43303447 , Name : MMC04G , Vendor : 70 , [KINGSTON]
FlashID [6] CID : 700100533130303034 , Name : S10004 , Vendor : 70 , [KINGSTON]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 109 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6572
BB_CPU_NME : [MediaTek] MT6572_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x88
NAND Flash : NOT INSTALLED
eMMC Flash : 1501004E4A325A4D420281C6C4CC33EF
Initialize Memory ...

[DA_ERROR] : DRAM Configure failed!
ErroCode : 0x2003
EMICFG_NOT_FOUND
Firmware selected, but it NOT compatible!
Boot Error!

Operation Failed
Elapsed: 00:00:04
Reconnect Power/Cable!
  Reply With Quote
Old 05-02-2017, 07:50   #4 (permalink)
Freak Poster
 
free2ulam's Avatar
 
Join Date: Apr 2010
Location: Manila, PH
Posts: 136
Member: 1284863
Status: Offline
Thanks Meter: 42
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 42 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6583
BB_CPU_NME : [MediaTek] MT6583|6589_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.3.2 on BBID : 0x86
NAND Flash : NOT INSTALLED
eMMC Flash : 484A019064314734A2008604DF809C71
Initialize Memory ...

[DA_ERROR] : DRAM Configure failed!
ErroCode : 0x2003
EMICFG_NOT_FOUND
TRY NOT HOLD VOLUME(+/-) KEYS ON CONNECT!
Boot Error!

Operation Failed
Elapsed: 00:00:05
Reconnect Power/Cable!
  Reply With Quote
The Following User Says Thank You to free2ulam For This Useful Post:
Old 05-02-2017, 08:05   #5 (permalink)
No Life Poster
 
Join Date: Oct 2007
Posts: 1,196
Member: 608516
Status: Offline
Sonork: 100.1607007
Thanks Meter: 118
Quote:
Originally Posted by free2ulam View Post
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 42 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6583
BB_CPU_NME : [MediaTek] MT6583|6589_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.3.2 on BBID : 0x86
NAND Flash : NOT INSTALLED
eMMC Flash : 484A019064314734A2008604DF809C71
Initialize Memory ...

[DA_ERROR] : DRAM Configure failed!
ErroCode : 0x2003
EMICFG_NOT_FOUND
TRY NOT HOLD VOLUME(+/-) KEYS ON CONNECT!
Boot Error!

Operation Failed
Elapsed: 00:00:05
Reconnect Power/Cable!
Emmc problem

Sent from my Lenovo K50a40 using Tapatalk
  Reply With Quote
Old 05-02-2017, 09:22   #6 (permalink)
No Life Poster
 
Nasir Mobiles's Avatar
 
Join Date: Sep 2006
Location: ---> Hope
Posts: 2,007
Member: 355782
Status: Offline
Thanks Meter: 1,227
init compatible preloader then phone will act normally.

for force you need to find boot pin / kolo point / colo / aka gold point etc.

Quote:
Firmware selected, but it NOT compatible!
  Reply With Quote
Old 05-02-2017, 14:08   #7 (permalink)
No Life Poster
 
Yusuf Lawal's Avatar
 
Join Date: Oct 2011
Location: Nigeria
Posts: 4,434
Member: 1677653
Status: Offline
Thanks Meter: 1,605
Donate money to this user
Can someone explain with good illustration.. I also have the same issue here
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 04:52.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.29052 seconds with 7 queries

SEO by vBSEO