GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 09-04-2015, 16:12   #1 (permalink)
No Life Poster
 
BISMILLAH MOBILES's Avatar
 
Join Date: Oct 2007
Location: In My Limit
Posts: 1,296
Member: 610502
Status: Offline
Sonork: 100.1618428
Thanks Meter: 158
HUAWEI Y511-U30 Showing Strange Logs...


Please check this link team and guide me what is problem exactly i am facing can be solved.
MTK : Last step for Full NAND support :)
LOGS:\
HUAWEI Y511-U30
LOGS:
Card found: S/N
Chinese Miracle II [MTK module] v 1.28

Operation : Check / Read Info [ v1.28 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 101 ]
Sync...
Inital regs read done
Boot Info :
BB_CPU_ID : 6572
BB_CPU_HW : CA01
BB_CPU_SW : 8A00
BB_CPU_SB : 0000
BB_CPU_NM : [MediaTek] MT6572_S00
Processing BROM stage
BLVersion : 0xFE
SecCfgVal : 0x00000000
BromVersion : 0x05
BLVersion : 0xFE
Preloader Status : Not active (Erased)
Processing DA stage
DA Select done , sending
DA Ver : MTK_AllInOne_DA_v7.1533.03
NAND_ID : 00B000B000B000B000B000B000B00000
eMMC_ID : 00000000000000000000000000000000
DA Stat : v4.2 on BBID : 0x88
DRAM not initialized , configure DRAM Settings
DRAM EmiReq Ok , 0x00A8

Error : DA init Failed! Error code : 0x5
LErr : EMICFG_NOT_FOUND

Boot Error!

Operation Failed
Elapsed: 00:00:09
Reconnect Power/Cable!

WHAT THIS ERROR ABOUT ANY IDEA?
  Reply With Quote
Old 09-04-2015, 16:27   #2 (permalink)
No Life Poster
 
sneha's Avatar
 
Join Date: Aug 2006
Location: BHARAT
Posts: 2,948
Member: 327043
Status: Online
Sonork: 100.1587811
Thanks Meter: 1,437
emmc damage need to replace
  Reply With Quote
Old 09-05-2015, 06:45   #3 (permalink)
No Life Poster
 
BISMILLAH MOBILES's Avatar
 
Join Date: Oct 2007
Location: In My Limit
Posts: 1,296
Member: 610502
Status: Offline
Sonork: 100.1618428
Thanks Meter: 158
Thanks..Sneha but....

Quote:
Originally Posted by sneha View Post
emmc damage need to replace
In Logs why it is showing NAND Info?
waiting for reply..
Sheraz...
  Reply With Quote
Old 09-05-2015, 06:49   #4 (permalink)
No Life Poster
 
sneha's Avatar
 
Join Date: Aug 2006
Location: BHARAT
Posts: 2,948
Member: 327043
Status: Online
Sonork: 100.1587811
Thanks Meter: 1,437
don't know more about this but i get same problem here

Karbonn A26 litle confusion
  Reply With Quote
Old 09-05-2015, 07:10   #5 (permalink)
No Life Poster
 
ishant's Avatar
 
Join Date: May 2012
Location: InfinityBox CM2
Posts: 584
Member: 1763238
Status: Offline
Thanks Meter: 347
Quote:
Originally Posted by BISMILLAH MOBILES View Post
Please check this link team and guide me what is problem exactly i am facing can be solved.
MTK : Last step for Full NAND support :)
LOGS:\
HUAWEI Y511-U30
LOGS:
Card found: S/N
Chinese Miracle II [MTK module] v 1.28

Operation : Check / Read Info [ v1.28 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 101 ]
Sync...
Inital regs read done
Boot Info :
BB_CPU_ID : 6572
BB_CPU_HW : CA01
BB_CPU_SW : 8A00
BB_CPU_SB : 0000
BB_CPU_NM : [MediaTek] MT6572_S00
Processing BROM stage
BLVersion : 0xFE
SecCfgVal : 0x00000000
BromVersion : 0x05
BLVersion : 0xFE
Preloader Status : Not active (Erased)
Processing DA stage
DA Select done , sending
DA Ver : MTK_AllInOne_DA_v7.1533.03
NAND_ID : 00B000B000B000B000B000B000B00000
eMMC_ID : 00000000000000000000000000000000
DA Stat : v4.2 on BBID : 0x88
DRAM not initialized , configure DRAM Settings
DRAM EmiReq Ok , 0x00A8

Error : DA init Failed! Error code : 0x5
LErr : EMICFG_NOT_FOUND

Boot Error!

Operation Failed
Elapsed: 00:00:09
Reconnect Power/Cable!

WHAT THIS ERROR ABOUT ANY IDEA?
Bro some days ago same LErr : EMICFG_NOT_FOUND problem with me
Micromax A082 hang on logo my problem solved just some heat CPU and eMMC ic.
  Reply With Quote
Old 09-05-2015, 07:44   #6 (permalink)
No Life Poster
 
BISMILLAH MOBILES's Avatar
 
Join Date: Oct 2007
Location: In My Limit
Posts: 1,296
Member: 610502
Status: Offline
Sonork: 100.1618428
Thanks Meter: 158
Thanks Both of you for your kind reply and Guidance.....
  Reply With Quote
Old 09-05-2015, 09:45   #7 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 15,924
Member: 462970
Status: Offline
Thanks Meter: 15,596
eMMC problem. Need check connection, water damaged, control voltages and e.t.c. , rehot/resolder, if need.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 11:35.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.30796 seconds with 7 queries

SEO by vBSEO