GSM Shop  
GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 04-26-2017, 01:13   #1 (permalink)
SVH
No Life Poster
 
SVH's Avatar
 
Join Date: Mar 2002
Location: Europe, Lemberstadt
Age: 48
Posts: 2,117
Member: 9889
Status: Offline
Thanks Meter: 44
Huawei Y541 nvm repair


Huawei Y541 after flashing with ResearchDiownl. Imei and network gone
Trying to repair:
-on Setting tab select model: "SP SC77xx(Model select)"
-on flash tab select Huawei_Y541_Y5C.sldr
after this get error :" selectde not correct mode for SLDR, select SP SC77xx mode"
but rhis mode allready selected!
Is it sw bug or what?

How correct working with this model?
  Reply With Quote
Old 04-26-2017, 23:31   #2 (permalink)
SVH
No Life Poster
 
SVH's Avatar
 
Join Date: Mar 2002
Location: Europe, Lemberstadt
Age: 48
Posts: 2,117
Member: 9889
Status: Offline
Thanks Meter: 44
Does anybody answer me?
  Reply With Quote
Old 05-23-2017, 18:33   #3 (permalink)
No Life Poster
 
Join Date: May 2005
Age: 34
Posts: 9,543
Member: 146708
Status: Offline
Sonork: 100.108221
Thanks Meter: 1,581
Quote:
Originally Posted by SVH View Post
Huawei Y541 after flashing with ResearchDiownl. Imei and network gone
Trying to repair:
-on Setting tab select model: "SP SC77xx(Model select)"
-on flash tab select Huawei_Y541_Y5C.sldr
after this get error :" selectde not correct mode for SLDR, select SP SC77xx mode"
but rhis mode allready selected!
Is it sw bug or what?

How correct working with this model?
Quote:
Originally Posted by SVH View Post
Does anybody answer me?

hey..


this is nvdata backed up from working device maybe it can be usefull..
Attached Files
File Type: rar Y541_U02_CX_SPDNV.rar (20.3 KB, 171 views)
  Reply With Quote
Old 05-24-2017, 22:11   #4 (permalink)
No Life Poster
 
y3kt's Avatar
 
Join Date: Feb 2006
Location: Club-Berry
Posts: 1,936
Member: 238127
Status: Offline
Sonork: 100.1574867
Thanks Meter: 3,517
Donate money to this user
Quote:
Originally Posted by SVH View Post
Huawei Y541 after flashing with ResearchDiownl. Imei and network gone
Trying to repair:
-on Setting tab select model: "SP SC77xx(Model select)"
-on flash tab select Huawei_Y541_Y5C.sldr
after this get error :" selectde not correct mode for SLDR, select SP SC77xx mode"
but rhis mode allready selected!
Is it sw bug or what?

How correct working with this model?
I was having the same problem until I selected the item before the last one. It seems a bug in the software after they have added more options to dropdown menu.

Luck!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 01:05.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.23465 seconds with 8 queries

SEO by vBSEO