GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box


Reply
 
LinkBack Thread Tools Display Modes
Old 05-22-2017, 22:33   #1 (permalink)
No Life Poster
 
amrMHF's Avatar
 
Join Date: Feb 2008
Location: Egypt
Age: 33
Posts: 801
Member: 710690
Status: Offline
Thanks Meter: 544
Exclamation i need help please with MTK on Win 10 64bit


hey everyone.

i have problem with CM2 MTK on win 10 64bit

i can do every thing but i can't backup firmware from any device this log for ex

Code:
Wait for phone...
Phone found! [ 3 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6580
BB_CPU_NME : [MediaTek] MT6580_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer   : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x94
NAND Flash : NOT INSTALLED
eMMC Flash : 150100463832324D4200903BCC8DB275
Initialize Memory ... 
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x15 , OEM : 0100
[eMMC] : FLASH_INF : [SAMSUNG] , BM228
[eMMC] : FLASH_CID : 150100463832324D4200903BCC8DB275
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000003A3E00000
[eMMC] : FLASH_UCP : 14910 MiB [eMMC 16 GiB]
DEV RID    : 0x5AC5896B4E4EB89369928DBCD651F2E6
INT RAM    : 0x00020000
EXT RAM    : 0x40000000 [1 GiB]
BOOT TYPE  : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Reading Flash Content now ... 

xGPT : Normalize settings Ok!

Brand     : Infinix
ProdName  : Infinix_X510
ProdModel : Infinix X510
Device    : Infinix_X510_sprout
AndroidVer: 5.1.1
MTKxCPU   : MT6580
MTKxPRJ   : ALPS.L1.MP6.A1SP.V1.4_RGK6580.A1WE.A.L

[Read Ok] : preloader_d5110_infinix.bin
[Read Ok] : lk.bin
[Read Ok] : boot.img
Fatal error, buffer empty! Phone connection lost???
Error while reading block! Something went wrong :(

Read error :(

Operation Failed
Elapsed: 00:00:42
Reconnect Power/Cable!

i can backup with other tools no problem, and i tried to backup by CM2 MTK on win 8.1 64bit or 7 64bit working well but win 10 can't do that
drivers is ok for all other tools and i have orginal cables also all phones i tried backup from them working well !!

anyone facing this problem and got solution for it ?
Attached Images
File Type: jpg Untitled.jpg (216.1 KB, 28 views)
  Reply With Quote
Old 05-23-2017, 18:00   #2 (permalink)
No Life Poster
 
amrMHF's Avatar
 
Join Date: Feb 2008
Location: Egypt
Age: 33
Posts: 801
Member: 710690
Status: Offline
Thanks Meter: 544
i need help please !
  Reply With Quote
Old 05-23-2017, 23:45   #3 (permalink)
No Life Poster
 
nessyb's Avatar
 
Join Date: Jan 2013
Location: zimbabwe south africa
Posts: 1,427
Member: 1866877
Status: Offline
Sonork: 100.1681933
Thanks Meter: 674
my advise ...just use win7 bro...its the most stable
  Reply With Quote
The Following User Says Thank You to nessyb For This Useful Post:
Old 05-24-2017, 14:00   #4 (permalink)
Junior Member
 
Join Date: Sep 2015
Posts: 4
Member: 2457561
Status: Offline
Thanks Meter: 1
i have same problem with windows 10 i need help pleas
  Reply With Quote
Old 05-24-2017, 17:13   #5 (permalink)
Freak Poster
 
Join Date: Apr 2012
Location: 9ja
Posts: 111
Member: 1745682
Status: Offline
Thanks Meter: 41
Same to me but I decided to be using windows 7 32bit. Hope the issue will be fixed in near future. Everything starts OK, but it failed along the way and all the other operation works normal.
  Reply With Quote
Old 06-10-2017, 04:21   #6 (permalink)
No Life Poster
 
amrMHF's Avatar
 
Join Date: Feb 2008
Location: Egypt
Age: 33
Posts: 801
Member: 710690
Status: Offline
Thanks Meter: 544
solution is


https://www.youtube.com/watch?v=QtEEWeUkfBQ

Last edited by amrMHF; 06-10-2017 at 04:28.
  Reply With Quote
The Following User Says Thank You to amrMHF For This Useful Post:
Old 07-25-2019, 00:02   #7 (permalink)
Freak Poster
 
Join Date: Jun 2010
Posts: 116
Member: 1327995
Status: Offline
Thanks Meter: 11
Thumbs up link not work

Quote:
Originally Posted by amrMHF View Post
link not work.....
  Reply With Quote
Old 07-25-2019, 15:02   #8 (permalink)
Product Supporter
 
Join Date: Jun 2009
Posts: 26,935
Member: 1043909
Status: Online
Thanks Meter: 52,186
given link is 2 years old so it may be it's expired
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 18:53.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.25107 seconds with 8 queries

SEO by vBSEO