GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 05-07-2017, 20:55   #1 (permalink)
Freak Poster
 
Join Date: Mar 2009
Location: morocco
Age: 33
Posts: 187
Member: 986038
Status: Offline
Thanks Meter: 33
Donate money to this user
infinix x521 deed


hi team and friends please i have small problem one infonix x521 after just read info phone deed firmware please

Wait for phone...
Phone found! [ 207 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6735
BB_CPU_NME : [MediaTek] MT6735_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x93
NAND Flash : NOT INSTALLED
eMMC Flash : 4500017045434148051901412FB3CD52
Initialize Memory ...
DRAM configured from ScatFW!
DRAM initialize passed!
DRAM size : 0x3C000000

[DA_ERROR] : DA Load failed!
ErroCode : 0x2008
DA_LOAD_FAILED
Boot Error!
  Reply With Quote
Old 05-07-2017, 21:02   #2 (permalink)
No Life Poster
 
Yusuf Lawal's Avatar
 
Join Date: Oct 2011
Location: Nigeria
Posts: 4,433
Member: 1677653
Status: Offline
Thanks Meter: 1,605
Donate money to this user
Quote:
Originally Posted by aichi-gsm View Post
hi team and friends please i have small problem one infonix x521 after just read info phone deed firmware please

Wait for phone...
Phone found! [ 207 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6735
BB_CPU_NME : [MediaTek] MT6735_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x93
NAND Flash : NOT INSTALLED
eMMC Flash : 4500017045434148051901412FB3CD52
Initialize Memory ...
DRAM configured from ScatFW!
DRAM initialize passed!
DRAM size : 0x3C000000

[DA_ERROR] : DA Load failed!
ErroCode : 0x2008
DA_LOAD_FAILED
Boot Error!
what is the phone problem before?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 14:29.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.16727 seconds with 7 queries

SEO by vBSEO