GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 10-04-2017, 18:36   #1 (permalink)
No Life Poster
 
trenac's Avatar
 
Join Date: Feb 2010
Location: Macedonia
Posts: 1,504
Member: 1246981
Status: Offline
Sonork: 100.1590424
Thanks Meter: 240
lenovo a319 hang on logo


i flash lenovo a319 but just hang on logo can any help me to solve problem?
here is log


Chinese Miracle II [MTK module] v 1.58

Scatter Load Ok , BaseBand : MT6572 , Project : huaqin72_cwet_1a_kk , Storage : EMMC
Files found : 11 , Set to Flash : 10
Ready to Flash!

Operation : Flash [ v1.58 ]

======= Flash
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 6 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6572
BB_CPU_NME : [MediaTek] MT6572_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x88
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A483447316404050BA23D446285
Initialize Memory ...
DRAM configured from ScatFW!
DRAM initialize passed!
DRAM size : 0x20000000
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , d1G4
[eMMC] : FLASH_CID : 90014A483447316404050BA23D446285
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000000E9000000
[eMMC] : FLASH_UCP : 3728 MiB [eMMC 4 GiB]
DEV RID : 0xE0153C46B65A324BE3359277E8D0A4C4
INT RAM : 0x00020000
EXT RAM : 0x20000000 [512 MiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

ScatCFG : BaseBand : MT6572 , Project : huaqin72_cwet_1a_kk , Storage : EMMC
Setting : Flash Pre-Erase (Safe) : Enabled
Setting : AFF verify : Enabled
Setting : HW verify : Enabled

Switching to HSUSB
HSUSB Init Ok
BL : Check HW compatibility
BL : BBID supported by BootLoader!
BL : Check eMMC compatibility
BL : eMMC supported by BootLoader!

BL : BatteryLevel : 3765 mV
BL : BatteryLevel Ok

BL : Flash Pre-Erase
Total blocks to Erase : 2
Erase : 0x0000000000C00000-0x0000000000100000
Erase : 0x0000000002900000-0x0000000094840000
Flash Pre-Erase Done, time used : 00:00:02

SecCfg Passed , 1799
BMT remark not need. Will skip
Sending Preloader ...
Use : preloader_huaqin72_cwet_1a_kk.bin
Preloader Sent , Init passed
SecCfg Passed , 1799
PartCount : 0012
Update PMT by user request
Repartition Done!
Use FLN Mode

Processing : Flash Write
Flash now : MBR
Image Flash Ok
Flash now : EBR1
Image Flash Ok
Flash now : UBOOT
Image Flash Ok
Flash now : BOOTIMG
Image Flash Ok
Flash now : RECOVERY
Image Flash Ok
Flash now : SEC_RO
Image Flash Ok
Flash now : LOGO
Image Flash Ok
Flash now : ANDROID
Image Flash Ok
Flash now : CACHE
Image Flash Ok
Flash now : USRDATA
Image Flash Ok
Flash Write Done, time used : 00:04:10

Processing : Verify
Verify Passed : MBR
Verify Passed : EBR1
Verify Passed : UBOOT
Verify Passed : BOOTIMG
Verify Passed : RECOVERY
Verify Passed : SEC_RO
Verify Passed : LOGO
Verify Passed : ANDROID
Verify Passed : CACHE
Verify Passed : USRDATA
Data Verify Done, time used : 00:01:17

Update Mirror PMT
Update Done!

Update RomInfo done

Done!
Elapsed: 00:05:58
Reconnect Power/Cable!
  Reply With Quote
Old 10-04-2017, 18:38   #2 (permalink)
No Life Poster
 
trenac's Avatar
 
Join Date: Feb 2010
Location: Macedonia
Posts: 1,504
Member: 1246981
Status: Offline
Sonork: 100.1590424
Thanks Meter: 240
i try just flash not done i try full format then flashed but same hang on logo
  Reply With Quote
Old 10-04-2017, 18:40   #3 (permalink)
No Life Poster
 
trenac's Avatar
 
Join Date: Feb 2010
Location: Macedonia
Posts: 1,504
Member: 1246981
Status: Offline
Sonork: 100.1590424
Thanks Meter: 240
here is info before i flash

Wait for phone...
Phone found! [ 7 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6572
BB_CPU_NME : [MediaTek] MT6572_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x88
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A483447316404050BA23D446285
Initialize Memory ...
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , d1G4
[eMMC] : FLASH_CID : 90014A483447316404050BA23D446285
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000000E9000000
[eMMC] : FLASH_UCP : 3728 MiB [eMMC 4 GiB]
DEV RID : 0xE0153C46B65A324BE3359277E8D0A4C4
INT RAM : 0x00020000
EXT RAM : 0x20000000 [512 MiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

[AP] : Initial info read Ok!

Brand : Lenovo
ProdName : A319
ProdModel : Lenovo A319
Device : A319
AndroidVer: 4.4.2
MTKxCPU : MT6572
MTKxPRJ : A319_ROW_DS_S318_150615

Done!
Elapsed: 00:00:10
Reconnect Power/Cable!
  Reply With Quote
Old 10-04-2017, 23:09   #4 (permalink)
Moderator
 
Brka's Avatar
 
Join Date: Jun 1999
Location: Serbia
Age: 43
Posts: 6,691
Member: 163
Status: Offline
Thanks Meter: 6,284
A319_ROW_DS_S318_150615

Flash with older SPFT (v3.1344.0.212), with "DA DL Checksum", and both checksum checking enabled
from Options Drop-Down menu.

b.r.
Alex
__________________
Always press THANKS button if my post was helpful!
Please DO NOT send me PM's for help, You can ask for help on forum
Do not post THANKS posts - use thanks button !
ALWAYS use SEARCH button before posting!
  Reply With Quote
The Following User Says Thank You to Brka For This Useful Post:
Old 10-05-2017, 09:50   #5 (permalink)
No Life Poster
 
trenac's Avatar
 
Join Date: Feb 2010
Location: Macedonia
Posts: 1,504
Member: 1246981
Status: Offline
Sonork: 100.1590424
Thanks Meter: 240
Quote:
Originally Posted by Brka View Post
A319_ROW_DS_S318_150615

Flash with older SPFT (v3.1344.0.212), with "DA DL Checksum", and both checksum checking enabled
from Options Drop-Down menu.

b.r.
Alex
Brka i try with your advice but its same only lenovo logo.Do you have any suggestion this phone drive me crazy
  Reply With Quote
Old 10-05-2017, 10:08   #6 (permalink)
Product Supporter
 
Pijush Das's Avatar
 
Join Date: Mar 2013
Location: India
Posts: 686
Member: 1902789
Status: Offline
Thanks Meter: 629
Donate money to this user
Hello Mr. trenac,

Please Do This with CM2MTK ----

HW Test ( Tick Test[FlashIC], Test[RAM], Test[Other] ) & click Make Test....

Then see your eMMC Condition....

When any error or any problem in eMMC Then Final Solution ----

Use any Jtag box,
1. remove eMMC from PCB,
2. connect eMMC in Jtag Box through Adapter,
3. Make Universal Factory Format,
4. write GPT Partition,
5. Now select Scatter file & Write directly in eMMC by Jtag Box,
6. after Flashing complite Replace eMMC ic in PCB,
7. Power on Device

Now 100% ur hang on logo problem solve & Device on perfectly...
<---< That is my Garantee

Last edited by Pijush Das; 10-05-2017 at 10:18.
  Reply With Quote
Old 10-05-2017, 10:24   #7 (permalink)
Product Supporter
 
Pijush Das's Avatar
 
Join Date: Mar 2013
Location: India
Posts: 686
Member: 1902789
Status: Offline
Thanks Meter: 629
Donate money to this user
Here Is Video Link

Micromax D321 Hang On Logo Problem Solved (Normal Flashing Can't Solve This).....
https://www.youtube.com/watch?v=G4lX3ca6H7Q

You apply same process for ur Device...

Please Like, Share My Videos & Subscribe My Channel
  Reply With Quote
The Following User Says Thank You to Pijush Das For This Useful Post:
Old 10-05-2017, 16:57   #8 (permalink)
No Life Poster
 
trenac's Avatar
 
Join Date: Feb 2010
Location: Macedonia
Posts: 1,504
Member: 1246981
Status: Offline
Sonork: 100.1590424
Thanks Meter: 240
here is test result

Operation : HW Test [ v1.58 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 7 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6572
BB_CPU_NME : [MediaTek] MT6572_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x88
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A483447316404050BA23D446285
Initialize Memory ...
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , d1G4
[eMMC] : FLASH_CID : 90014A483447316404050BA23D446285
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000000E9000000
[eMMC] : FLASH_UCP : 3728 MiB [eMMC 4 GiB]
DEV RID : 0xE0153C46B65A324BE3359277E8D0A4C4
INT RAM : 0x00020000
EXT RAM : 0x20000000 [512 MiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Processing Miscellaneous test
MSC : BatteryLevel : 3900 mV

[Processing] FlashMemory Read-Write test
[eMMC] : [HYNIX] , d1G4 , 0xE9000000 , 3728 MiB
[eMMC] : CID : 90014A483447316404050BA23D446285

[eMMC] : MODE : SQ-WR
[PASSED] : eMMC RW Check #1 Ok!
[eMMC] : MODE : RA-WR
[PASSED] : eMMC RW Check #2 Ok!

[eMMC RO CHECK] : eMMC Ok! READ-WRITE Passed!

[Processing] RAM Read-Write test
[DRAM] : 0x20000000 , 512 MiB

[DRAM] : ADDRESS BUS test
[PASSED] : Bus Count : 0x1C
[DRAM] : DATA BUS test
[PASSED] : Bus Count : 0x1F
[DRAM] : PATTERN test
[PASSED] : PATTERN Ok
[DRAM] : INCDEC test
[PASSED] : INCDEC Ok

All Done!

Done!
Elapsed: 00:01:33
Reconnect Power/Cable!
  Reply With Quote
Old 10-05-2017, 18:02   #9 (permalink)
Product Supporter
 
Pijush Das's Avatar
 
Join Date: Mar 2013
Location: India
Posts: 686
Member: 1902789
Status: Offline
Thanks Meter: 629
Donate money to this user
Your eMMC condition 100% OK...

So, try Flash with Latest version SP Flash Tool...
1. Format,
2. Flash & Check Device Condition...

When Problem Same, Then I'm sure this Hang on log problem comes from Hardware,
So, find fault in Hardware...

...*...THANK YOU...*...
  Reply With Quote
Old 10-05-2017, 18:47   #10 (permalink)
No Life Poster
 
UzUnlocker's Avatar
 
Join Date: Apr 2013
Location: Uzbekistan / Bukhara
Posts: 567
Member: 1912005
Status: Offline
Sonork: 100.1658592
Thanks Meter: 383
reflash phone - Power On and wait 5-20min.
  Reply With Quote
Old 10-06-2017, 18:51   #11 (permalink)
No Life Poster
 
trenac's Avatar
 
Join Date: Feb 2010
Location: Macedonia
Posts: 1,504
Member: 1246981
Status: Offline
Sonork: 100.1590424
Thanks Meter: 240
not work i think its hardware problem

Last edited by trenac; 10-06-2017 at 18:59.
  Reply With Quote
Old 10-06-2017, 19:21   #12 (permalink)
No Life Poster
 
Kirumira's Avatar
 
Join Date: Dec 2004
Location: Uganda
Posts: 2,848
Member: 96478
Status: Offline
Sonork: 100.1674604
Thanks Meter: 1,338
Quote:
Originally Posted by trenac View Post
not work i think its hardware problem
Hello,
First do Flash erase,then
Write back its backup if still hang on Logo,write same stockrom with same Filename as backup.
  Reply With Quote
Old 10-06-2017, 19:30   #13 (permalink)
Junior Member
 
Join Date: Jun 2015
Posts: 36
Member: 2408050
Status: Offline
Thanks Meter: 8
Not hardware. Its software. I flashed more than 50 a319 and I have 7 firmwares of different version of the same model phone. Maybe you are flashing wrong firmware.
Try "ROW DS 313" if "ROW DS 318" didn't work. But before trying other firmware, If you can still see logo then I'd say you have the right preloader. But if your display went black or showing blurry images then you have to change the firmware. Btw you should initialize the preloader once before trying to flashing it again. Try init preloader from the extra tab of cm2 mtk by choosing the preloader bin file of your firmware then flash the firmware again. Don't turn on the phone after flashing. Try to charge it by a usb charger. Plug the charger's usb cable and wait. You should see the battery image and after some time you will see the charging animation with charge percentage. If you can see the animation then you are sure you flashed the right firmware. Turn the phone on while charging and wait 3 to 10 minutes and voila! you will see the welcome screen. But if you see nothing or only the battery logo but no animation for 20/30 seconds after plugging the charger then you must have to flash different firmware. Press thanks if I helped.

Sent from my Primo_EF3 using Tapatalk
  Reply With Quote
The Following User Says Thank You to cleshera For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 23:11.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.39642 seconds with 7 queries

SEO by vBSEO