GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 04-27-2009, 11:46   #1 (permalink)
No Life Poster
 
Join Date: May 2006
Location: in gsm world
Posts: 724
Member: 269885
Status: Offline
Thanks Meter: 49
lobster 544 flash problem


i have a lobster 544 in dead condition wen i flash it successfully and try to power it on it powerd on but after 1 minut it became off den i flashed its eeprom file successfuly but still same problem.wen i try to unlock itit gives faild and showd eeprom damage.wats the problem and wats its solution.the log is as follow

COM4 selected
module v2.68
Device: Lobster-544
Checking data, wait...
advanced flash detection enabled
Action: "sp-unlock"
unlock method: standard
ffs/eeprom backup enabled, it may takes several minutes !
Boot ...
Press and HOLD Power button now !
19200 fixed
Connecting, wait...
Initializing [6219:8A01]...
CPU: MT6219
boot packet size: 0400
Release Power button now !
Boot Done
Initialize ...
detecting chip #00 in region #00...
flash: B0001D00000000:B0001D00000000
flash: Sharp Intel/Sharp ext [def 0004x008000 007Fx020000] 16Mb
number of flash chip/regions detected: 01/01
Initialize Done
Set baud ...
230400
Set baud Done
Initialize bootcode ...
Initialize bootcode Done
Check firmware integrity ...
detect device identification#1...
detection phase #1...
.
detection phase #2...
..............................................
detect device identification#1 finished
identification#1 protocol ver: 01
ver. sw 1: MP500_UK_PCB01_GPRS_MT6219_EV.MP500_W05_20_MP_V53. BIN
ver. sw 2: MP500.W05.20.MP.V53, 00000000
ffs offset/size: 00E00000/00200000
detect device identification#2...
detection phase #1...
.
detect device identification#2 finished
sim-lock status: unknown
Check firmware integrity Done
Check firmware content ...
Check firmware content Done
Backup required data ...
reading: eeprom[MP500_UK_PCB01_GPRS_MT6219_EV.MP500_W05_20_MP_V53. BIN]...
file saved: C:\Program Files\InfinityBox\MModule\eeprom[MP500_UK_PCB01_GPRS_MT6219_EV.MP500_W05_20_MP_V53. BIN]_20090427-125130.9AE.bin
flash: B0001D00000000:B0001D00000000
Backup required data Done
Patch required data ...
detection procedure, wait...
error: phone is not locked or unknown eeprom
Patch required data Fail
Finished, time used: 157 sec
Remove/Install battery now !
  Reply With Quote
Old 04-27-2009, 15:07   #2 (permalink)
No Life Poster
 
Join Date: May 2006
Location: in gsm world
Posts: 724
Member: 269885
Status: Offline
Thanks Meter: 49
wen i try to read codes i got the following log

COM4 selected
module v2.68
Action: read codes
unlock method: read codes
Model: Lobster-544
Checking data, wait...
Phone should be Switched OFF !
Press and HOLD Power button now !
19200 autodetect
Initializing [6219:8A01]...
CPU: MT6219
Connecting at 19200, wait...
Release Power button now !
Phone detected, wait...
Hardware: MT6219,E01
Date: 2004.06.18
Version: 1.2.1.4
Version: MP500.W05.20.MP.V53
Version: VerH/W:0.1
65 byte(s) read
imei: 13579024681122
warning: current phone imei is incorrect !
It's need to repair imei for correct phone functionality !
connection Ok
69 byte(s) read
Phone lock: Off
Network lock: On
Network subset lock: Off
Service provider lock: On
Corporate lock: Off
IMSI lock: Off
Auto lock: Off
NP code: 89829610/98286901
locked to: 234-30
SP code: 0000000000003344/0000000000003344
CP code: FFFFFFFFFFFF0000/FFFFFFFFFFFF0000

Phone code: 0000000000000000
Finished, time used: 29 sec
Remove/Install battery now !

why it shown red colour marked code like that wat its mean,wats the problem wid fone
  Reply With Quote
Old 04-27-2009, 15:27   #3 (permalink)
No Life Poster
 
abid dar's Avatar
 
Join Date: Oct 2007
Location: United Kingdom
Posts: 677
Member: 621787
Status: Offline
Thanks Meter: 142
You use latest madul ok your prb have solve..................ok dear
  Reply With Quote
The Following User Says Thank You to abid dar For This Useful Post:
Old 04-27-2009, 15:43   #4 (permalink)
No Life Poster
 
abid dar's Avatar
 
Join Date: Oct 2007
Location: United Kingdom
Posts: 677
Member: 621787
Status: Offline
Thanks Meter: 142
You use latest madul............ok

You use latest madul ok your prb have solve..................ok dear

Show link here.........
http://rapidshare.com/files/22633598...v2.71.rar.html

Plz reply i wait your result...ok
  Reply With Quote
The Following 2 Users Say Thank You to abid dar For This Useful Post:
Old 04-27-2009, 16:17   #5 (permalink)
No Life Poster
 
Join Date: May 2006
Location: in gsm world
Posts: 724
Member: 269885
Status: Offline
Thanks Meter: 49
thx br for reply i wll chk n post result
  Reply With Quote
Old 04-27-2009, 17:51   #6 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,925
Member: 130995
Status: Offline
Thanks Meter: 34,401
Hello,

It is need to use latest MModule v2.71.
  Reply With Quote
Old 04-28-2009, 07:10   #7 (permalink)
No Life Poster
 
Join Date: May 2006
Location: in gsm world
Posts: 724
Member: 269885
Status: Offline
Thanks Meter: 49
Quote:
Originally Posted by abid dar View Post
You use latest madul ok your prb have solve..................ok dear

Show link here.........
http://rapidshare.com/files/22633598...v2.71.rar.html

Plz reply i wait your result...ok
thx abid br my problem solved wid that latest module
  Reply With Quote
Old 04-28-2009, 09:03   #8 (permalink)
No Life Poster
 
abid dar's Avatar
 
Join Date: Oct 2007
Location: United Kingdom
Posts: 677
Member: 621787
Status: Offline
Thanks Meter: 142
ok brother thanks for your reply for successfully report.............
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Lobster 544 problem unlock jonnn FuriousGold 7 02-03-2007 17:15
AGAIN: FIRST IN THE WORLD - Lobster 544 SUPPORTED Gobi VygisToolbox 18 09-21-2006 09:42
lobster 544 ERROR plz SOlve UHK VygisToolbox 4 08-16-2006 23:26
lobster 544 547 GONDOLF VygisToolbox 1 08-16-2006 14:35
lobster 544 cable tical VygisToolbox 1 08-05-2006 00:47

 



All times are GMT +1. The time now is 16:28.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.33571 seconds with 8 queries

SEO by vBSEO