GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 11-28-2008, 15:03   #1 (permalink)
Freak Poster
 
Blacki's Avatar
 
Join Date: Mar 2004
Location: Blackside
Age: 41
Posts: 368
Member: 58536
Status: Offline
Thanks Meter: 64
Question mot w208 after flashing is dead...


infinity team!
after flashing my motorola w208 is dead..
i flashed it with followig files:
W208_0.0.58_Main_K1.34M.bin
W208_0.0.58_LP_T08_Cz_Mg_Pl_Slovensko.34P.bin
W208_Flex_DF_00T_DEF_retail.34F.bin

and when i will it flashing, always "write error at..."
what is the problem??
please help me infinity team!
thnx!
b.
  Reply With Quote
Old 11-28-2008, 15:30   #2 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,938
Member: 130995
Status: Offline
Thanks Meter: 34,407
Hello,

What was with phone before flash ?
Did you checked battery voltage ?
  Reply With Quote
Old 12-01-2008, 11:01   #3 (permalink)
Freak Poster
 
Blacki's Avatar
 
Join Date: Mar 2004
Location: Blackside
Age: 41
Posts: 368
Member: 58536
Status: Offline
Thanks Meter: 64
i will only to hungarian flashing the phone..
the battery voltage is ok!
thnx for reply!
b.
  Reply With Quote
Old 12-01-2008, 12:59   #4 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,938
Member: 130995
Status: Offline
Thanks Meter: 34,407
Hello,

Flash phone with this firmware: W208_0.0.58_Main_K2.34M.bin
  Reply With Quote
Old 12-02-2008, 13:35   #5 (permalink)
Freak Poster
 
Blacki's Avatar
 
Join Date: Mar 2004
Location: Blackside
Age: 41
Posts: 368
Member: 58536
Status: Offline
Thanks Meter: 64
Quote:
Originally Posted by InfinitySupport View Post
Hello,

Flash phone with this firmware: W208_0.0.58_Main_K2.34M.bin

always write error...

pls hlp!!
thnx!
b.
Attached Images
File Type: jpg w208.JPG (58.0 KB, 52 views)
  Reply With Quote
Old 12-02-2008, 13:44   #6 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,938
Member: 130995
Status: Offline
Thanks Meter: 34,407
Hello,

Use HModule.exe for flashing.
  Reply With Quote
The Following 2 Users Say Thank You to InfinitySupport For This Useful Post:
Old 01-15-2009, 18:23   #7 (permalink)
No Life Poster
 
abcrino50's Avatar
 
Join Date: Jun 2004
Location: egypt cairo - italy roma
Age: 36
Posts: 656
Member: 68882
Status: Offline
Sonork: 1577247
Thanks Meter: 104
phone alive again with hmodule

COM8 [VCP0] selected
Device: Locosto 8m
"advanced chip detection" active
Action: flash write
"smart write" active
Write: Firmware
Skip: Flex
Skip: Language Pack
Skip: FFS/File system
Skip: Images
Skip: Melody
Skip: Eeprom
Checking data, wait...
Boot...
Phone should be Switched OFF !
Press Power button now !
rom version: 0502
Connecting...
booting...
finalizing...
Boot done
Check connection...
Check connection done
Set baud...
115200
Set baud done
Check hardware...
flash: 89887400010001:89887400000000
flash: Intel Intel std [def 007Fx010000 0008x002000] 8Mb
Check hardware done
Read data...
Read data done
Check data...
Check data done
Writing...
Area: Firmware
flash: 89887400010001:89887400000000
Write: Firmware
Writing done
Finished, time used: 770 sec
Remove/Install battery now !
  Reply With Quote
The Following User Says Thank You to abcrino50 For This Useful Post:
Old 01-15-2009, 18:52   #8 (permalink)
No Life Poster
 
Join Date: Nov 2006
Location: turkey
Posts: 771
Member: 384775
Status: Offline
Sonork: 100.1605469
Thanks Meter: 157
COM8 [VCP0] selected
module v1.29
Device: Locosto 8m
"advanced chip detection" active
Action: flash write
"smart write" active
Write: Firmware
Skip: Flex
Skip: Language Pack
Skip: FFS/File system
Skip: Images
Skip: Melody
Skip: Eeprom
Checking data, wait...
Boot...
Phone should be Switched OFF !
Press Power button now !
rom version: 0502
Connecting...
booting...
finalizing...
Boot fail
error: operation failed
Finished, time used: 11 sec
Remove/Install battery now !
please help me
  Reply With Quote
Old 01-15-2009, 20:47   #9 (permalink)
No Life Poster
 
abcrino50's Avatar
 
Join Date: Jun 2004
Location: egypt cairo - italy roma
Age: 36
Posts: 656
Member: 68882
Status: Offline
Sonork: 1577247
Thanks Meter: 104
it was made this with me let phone without battry for some times or 1 day will work

or use another pinout
  Reply With Quote
Old 01-15-2009, 21:48   #10 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,938
Member: 130995
Status: Offline
Thanks Meter: 34,407
@cemale*****
What is your phone history ?
  Reply With Quote
Old 01-16-2009, 11:08   #11 (permalink)
Freak Poster
 
notgood's Avatar
 
Join Date: Sep 2006
Location: Cirebon - Indonesia
Posts: 370
Member: 355635
Status: Offline
Thanks Meter: 53
Quote:
Originally Posted by InfinitySupport View Post
@cemale*****
What is your phone history ?

i have problem flash mot w208 to i try moto01.exe

phone come to me with white screen n show ffs_formating....

flash get complete but still not solve the white screen n still show ffs_formating

this is the log

Remove/Install battery now !
COM8 [VCP0] selected
Loading data, wait...
Device: W208
Press and Hold Power button...
rom version: 0502
Connecting...
booting...
finalizing...
working, one more step...
flash: 0089:8874 Intel T 8Mb
reading eeprom...
done
file saved: C:\Program Files\InfinityBox\Moto01\backup_W208_eeprom_200901 16-171231.34E.bin
reading ffs...
done
file saved: C:\Program Files\InfinityBox\Moto01\backup_W208_ffs_20090116-171259.34E.bin
Finished, time used: 42 sec
Remove/Install battery now !
Loading file v.02...
W208_0.0.56_Main_K2_1165853420_2006-Dec-12.34M.bin loaded
Loading file v.02...
W208_0.0.56_LP_H02_Indonesia_En_Th_Vn.34P.bin loaded
Loading file v.02...
W208_Flex_AC_007_102_retail.34F.bin loaded
COM8 [VCP0] selected
Action: flash
Write: Firmware
Write: Language Pack
Write: Flex
Skip: Eeprom
Device: W208
Checking data, wait...
loader: default version
Connect...
Press and HOLD Power button...
rom version: 0502
Connecting...
initial boot phase complete
Release Power button !
Connect Done
Boot...
Boot Done
Set Baud...
115200
Set Baud Done
Check Flash-1...
Check Flash-1 Done
Check Flash-2...
Check Flash-2 Done
Write...
Writing: Firmware
Writing: Language Pack
Writing: Flex
Write Done
Finished, time used: 661 sec
Remove/Install battery now !


btw ... i will try flash with hmodule.exe n will post result


regards


notgood
  Reply With Quote
Old 01-16-2009, 12:02   #12 (permalink)
Freak Poster
 
notgood's Avatar
 
Join Date: Sep 2006
Location: Cirebon - Indonesia
Posts: 370
Member: 355635
Status: Offline
Thanks Meter: 53
flash with hmodule.exe, n already try flash with all firmware ini support still can't solve the problem, the phone still white screen n show ffs formating... then restart n white screen n show ffs formating...again...

this is the log

Device: Locosto 8m
Loading file v.02...
W208_0.0.56_Main_K2_1165853420_2006-Dec-12.34M.bin loaded

COM8 [VCP0] selected
module v1.30
Device: Locosto 8m
"advanced chip detection" active
Action: flash write
"smart write" active
Write: Firmware
Skip: Flex
Skip: Language Pack
Skip: FFS/File system
Skip: Images
Skip: Melody
Skip: Eeprom
Checking data, wait...
Boot ...
Phone should be Switched OFF !
Press Power button now !
rom version: 0502
Connecting...
booting...
finalizing...
Boot done
Check connection ...
Check connection done
Set baud ...
115200
Set baud done
Check hardware ...
flash: 89887400010001:89887400000000
flash: Intel Intel std [def 007Fx010000 0008x002000] 8Mb
Check hardware done
Read data ...
Read data done
Check data ...
Check data done
Write ...
Area: Firmware
flash: 89887400010001:89887400000000
Write: Firmware
Write done
Finished, time used: 20 sec
Remove/Install battery now !
Loading file v.02...
W208_0.0.58_Main_K2.34M.bin loaded

COM8 [VCP0] selected
module v1.30
Device: Locosto 8m
"advanced chip detection" active
Action: flash write
"smart write" active
Write: Firmware
Skip: Flex
Skip: Language Pack
Skip: FFS/File system
Skip: Images
Skip: Melody
Skip: Eeprom
Checking data, wait...
Boot ...
Phone should be Switched OFF !
Press Power button now !
rom version: 0502
Connecting...
booting...
finalizing...
Boot done
Check connection ...
Check connection done
Set baud ...
115200
Set baud done
Check hardware ...
flash: 89887400010001:89887400000000
flash: Intel Intel std [def 007Fx010000 0008x002000] 8Mb
Check hardware done
Read data ...
Read data done
Check data ...
Check data done
Write ...
Area: Firmware
flash: 89887400010001:89887400000000
Write: Firmware
Write done
Finished, time used: 366 sec

soo... how to solve my problem

thx in advance


regards



notgood
  Reply With Quote
Old 01-16-2009, 15:56   #13 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,938
Member: 130995
Status: Offline
Thanks Meter: 34,407
Hello,

If phone has "formatting" message at LCD, reboot and show "formatting" again it may be a result of damaged or bad soldered flash chip.
Try to flash phone with W208_repair_image_K2_0.4.63.80M.bin then make sp-unlock.
Power on phone and wait several minutes.
If problem still exist you need to open phone and check it's hardware.
  Reply With Quote
The Following 2 Users Say Thank You to InfinitySupport For This Useful Post:
Old 01-16-2009, 17:50   #14 (permalink)
No Life Poster
 
Join Date: Nov 2006
Location: turkey
Posts: 771
Member: 384775
Status: Offline
Sonork: 100.1605469
Thanks Meter: 157
phone write allways "phone is hacked" and restart how to solved this problem. ı unlock after phone is hackerd.

sir my log.

COM8 [VCP1] selected
module v1.30
Device: Locosto 8m
"advanced chip detection" active
Action: flash write
"smart write" active
Write: Firmware
Skip: Flex
Skip: Language Pack
Skip: FFS/File system
Skip: Images
Skip: Melody
Skip: Eeprom
Checking data, wait...
Boot ...
Phone should be Switched OFF !
Press Power button now !
rom version: 0502
Connecting...
booting...
finalizing...
Boot fail
error: operation failed
Finished, time used: 12 sec
Remove/Install battery now !
  Reply With Quote
Old 01-16-2009, 19:38   #15 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,938
Member: 130995
Status: Offline
Thanks Meter: 34,407
@cemale*****
As I can see from your log your phone can not be connected.
What is your phone history ?
What you have tried to do exactly ?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
p730 after flash is dead imanpanahi Samsung Hardware Repair 2 08-30-2006 11:00
6270 after flash is dead oki papa Nokia Base Band 5 ( BB-5 ) 2 07-08-2006 12:52
8310 after flash is dead nadeem786 Nokia Digital Core Technology 4 ( DCT-4 ) 4 08-27-2003 17:49
help me my s 40 after flash is dead lelik NON Siemens Brand (ODM Phones) 2 04-24-2003 19:04
Mitsubishi [email protected] after flashing is DEAD.... -=G3=- Mitsubishi 2 07-06-2002 13:40

 



All times are GMT +1. The time now is 04:35.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.44536 seconds with 9 queries

SEO by vBSEO