GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 03-24-2009, 06:57   #1 (permalink)
No Life Poster
 
farihabest's Avatar
 
Join Date: Oct 2007
Location: MX-Key and me ...The Best
Posts: 798
Member: 617692
Status: Offline
Thanks Meter: 306
Motorola sp lock problem


dear infinity team

when I flash motorola 115, 118....123 etc or sp unloak it gives error and do not detect motorola these sets.

c123 gives this erro for spunlocks
\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ \\\\\\\\\\\\\\
COM1 [Serial0] selected
Action: unlock
Device: C113(a),C114,C115,C116,C117,C118
Checking data, wait...
Connect...
Press and HOLD Power button...
connection mode: 00
\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ \\\\\\\\\\\\\\\\\\\
after pressing stop button
error: boot failure[02]:
Release Power button !
Connect Fail
Failed !
Finished, time used: 11 sec
Remove/Install battery now !
\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\ \\\\\\\\\\\\\\\\

I am using L3A cable for pinfinder

All is correct (Power, L3A cable) etc

thanks in advance
give me the solution. why give error in these king of mobiles
  Reply With Quote
Old 03-24-2009, 06:59   #2 (permalink)
No Life Poster
 
farihabest's Avatar
 
Join Date: Oct 2007
Location: MX-Key and me ...The Best
Posts: 798
Member: 617692
Status: Offline
Thanks Meter: 306
COM1 [Serial0] selected
Action: unlock
Device: C122, C123
Checking data, wait...
Connect...
Press and HOLD Power button...
connection mode: 00
error: boot failure[02]:
Release Power button !
Connect Fail
Failed !
Finished, time used: 24 sec
Remove/Install battery now !
  Reply With Quote
Old 03-24-2009, 14:46   #3 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,925
Member: 130995
Status: Offline
Thanks Meter: 34,401
Quote:
Originally Posted by farihabest View Post
COM1 [Serial0] selected
Action: unlock
Device: C122, C123
Checking data, wait...
Connect...
Press and HOLD Power button...
connection mode: 00
error: boot failure[02]:
Release Power button !
Connect Fail
Failed !
Finished, time used: 24 sec
Remove/Install battery now !
Hello,

C:\Program Files\InfinityBox\Documentation\Unlock_and_repair\ Unlock_Moto-C139_TracFone-8.8.17_C113-C118-C123_2.2.83_and_newest.htm
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Motorola C140 Sp-lock Problem SHIJILFONOTLY Infinity-Box 12 02-11-2017 15:13
G600 SP Lock problem banditdave Samsung Flashers, Software, Firmware. 1 01-17-2009 21:36
smadel a300 sp lock problem farhahmed Chinese Models & Cloned Phones 1 08-16-2008 09:33
zte 2010 sp lock problem jay k sundrani Infinity-Box 1 09-19-2007 11:57
Hello pls help me My motorola Sp lock help me varma raj Motorola ODM 1 06-19-2003 23:39

 



All times are GMT +1. The time now is 07:18.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.25188 seconds with 8 queries

SEO by vBSEO