GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 06-16-2016, 21:03   #1 (permalink)
No Life Poster
 
Join Date: Dec 2006
Location: BEST COUNTRY
Posts: 2,330
Member: 421947
Status: Offline
Sonork: 100:1658491
Thanks Meter: 175
Mt6572 imei


Hello who can tell me why program show that imei repaiar done but its the same.BB is ok.

Operation : Repair Security [ v1.49 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 44 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6572
BB_CPU_NME : [MediaTek] MT6572_S00
BB_CPU_EXT : 0xCA01 , 0x8B00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1620.10.01
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x88
NAND Flash : NOT INSTALLED
eMMC Flash : 110100303034474530019D6509F252A7
Initialize Memory ...
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x11 , OEM : 0100
[eMMC] : FLASH_INF : [TOSHIBA] , 0EG40
[eMMC] : FLASH_CID : 110100303034474530019D6509F252A7
[eMMC] : FLASH_BRT : 0x00200000 , 0x00200000 , 0x00080000
[eMMC] : FLASH_LEN : 0x00000000EC000000
[eMMC] : FLASH_UCP : 3776 MiB [eMMC 4 GiB]
DEV RID : 0x5131DCAD63176833A573CA75032D9A3F
INT RAM : 0x00020000
EXT RAM : 0x20000000 [512 MiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

IMEI [00] : 354501483852458
IMEI [01] : 354501483852458

Set IMEI [00] : 354501483853213
Prepare finished. Security check required!

Wait for phone...
Phone found! [ 44 ]
Sync...
Repair done!

Done!
Elapsed: 00:00:49
Reconnect Power/Cable!
  Reply With Quote
Old 06-17-2016, 02:15   #2 (permalink)
No Life Poster
 
princesaddam's Avatar
 
Join Date: Apr 2009
Location: Inside Infinity
Posts: 1,520
Member: 1010626
Status: Offline
Sonork: using fb
Thanks Meter: 574
Hello,
As some time bb is not ok but it shows so first repair bb and then repair security... if still not solve write NV ram and repair... if stilll not then flash and see hope ur prblm will solve

Sent from my S_plus using Tapatalk
  Reply With Quote
Old 06-17-2016, 18:30   #3 (permalink)
No Life Poster
 
Join Date: Dec 2006
Location: BEST COUNTRY
Posts: 2,330
Member: 421947
Status: Offline
Sonork: 100:1658491
Thanks Meter: 175
Hello and another phone that log show complate but no results

May be I am doing imei repaiar note true


Operation : Repair Security [ v1.50 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 44 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6575
BB_CPU_NME : [MediaTek] MT6575|MT6577_S00
BB_CPU_EXT : 0xCB00 , 0x8A00 , 0xE201
Processing BROM stage
i2c Init : 00000000
SpeedSet : 0000
VChrgSet : 0x28 , BatStat : 0x02
WD Disable stat : 0x0000
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1620.10.01
Sending and initialize DA ...
Running DA ver.3.2 on BBID : 0x84
Initialize Memory ...
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , HYNIX
[eMMC] : FLASH_CID : 90014A2058494E594812A1A74F038F1F
[eMMC] : FLASH_BRT : 0x00200000 , 0x00200000 , 0x00200000
[eMMC] : FLASH_LEN : 0x00000000E7000000
[eMMC] : FLASH_UCP : 3696 MiB [eMMC 4 GiB]
DEV RID : 0xF98D36945AFDD49BB86B86F4CB2323F1
INT RAM : 0x00020000
EXT RAM : 0x20000000 [512 MiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!



Set IMEI [00] : 353163058073296
Prepare finished. Security check required!

Wait for phone...
Phone found! [ 44 ]
Sync...
Repair done!
  Reply With Quote
Old 06-17-2016, 19:09   #4 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 15,444
Member: 462970
Status: Offline
Thanks Meter: 14,688
*Extrasenses on holidays.
  Reply With Quote
Old 06-17-2016, 19:22   #5 (permalink)
No Life Poster
 
Join Date: Dec 2006
Location: BEST COUNTRY
Posts: 2,330
Member: 421947
Status: Offline
Sonork: 100:1658491
Thanks Meter: 175
Quote:
Originally Posted by JayDi View Post
*Extrasenses on holidays.
Its note good.How I anderstand will be after 3 monts yes.Bat I need Your solution note extrasenses solution.no other solution that can be offer yes?
  Reply With Quote
Old 06-17-2016, 19:55   #6 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 15,444
Member: 462970
Status: Offline
Thanks Meter: 14,688
Again : extrasense on weekends.
Start from Identify logs with full info. I have no idea what phones you trying repair at all.
  Reply With Quote
Old 06-17-2016, 20:07   #7 (permalink)
No Life Poster
 
Join Date: Dec 2006
Location: BEST COUNTRY
Posts: 2,330
Member: 421947
Status: Offline
Sonork: 100:1658491
Thanks Meter: 175
Quote:
Originally Posted by JayDi View Post
Again : extrasense on weekends.
Start from Identify logs with full info. I have no idea what phones you trying repair at all.
1. 1st phone is china Samsung G920f imei is invalid,cpu is mtk6572 alredy 5days want repaiar imei but cant do it.
second phone imei have repaiar alredy if You can help please solve 1st phone imei
  Reply With Quote
Old 06-17-2016, 20:10   #8 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 15,444
Member: 462970
Status: Offline
Thanks Meter: 14,688
If baseband OK - do Format FS. Run phone. Power it off. Repair security.
If not work - read modem config ( BPLGUI in extra tab ) and use with mauimeta, try repair with it.
  Reply With Quote
The Following User Says Thank You to JayDi For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 12:33.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.29553 seconds with 7 queries

SEO by vBSEO