GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 06-08-2019, 18:21   #1 (permalink)
Freak Poster
 
Join Date: Apr 2007
Posts: 110
Member: 496839
Status: Offline
Thanks Meter: 14
need file Da acer iconia a1-810


need file da tablette acer iconia a1-810

logo

Operation : Identify [ v2.06 ]

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek PreLoader USB VCOM (Android) (COM6)
MODE : PRELOADER PORT
PORT : 6
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
BROM : Init BROM
BROM init passed!
CHIP : MT6583 , SBID : 0x8A00 , HWVR : 0xCA01 , SWVR : 0x0001
TYPE : LEGACY MTK
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : PRELOADER PORT
MODE : 0_base : BASE_v1812 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin

AGENT : Selected AGENT doesn't have required configuration!
Check and select CORRECT SETTINGS for your device!
  Reply With Quote
Old 06-08-2019, 18:24   #2 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 15,948
Member: 462970
Status: Offline
Thanks Meter: 15,656
MT6589 can be found in v17xx base line.
  Reply With Quote
Old 06-08-2019, 18:34   #3 (permalink)
Freak Poster
 
Join Date: Apr 2007
Posts: 110
Member: 496839
Status: Offline
Thanks Meter: 14
not found
Operation : Identify [ v2.06 ]

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek PreLoader USB VCOM (Android) (COM6)
MODE : PRELOADER PORT
PORT : 6
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
BROM : Init BROM
BROM init passed!
CHIP : MT6583 , SBID : 0x8A00 , HWVR : 0xCA01 , SWVR : 0x0001
TYPE : LEGACY MTK
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : PRELOADER PORT
MODE : 0_base : BASE_v1712 | Manual : Enabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6583
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...

BROM : 0x00002001 : DA SEND ERROR!
ERROR : SECURE BOOT : MISMATCH BOOT SIGNATURE!
INFO : PRELOADER Level : Connect device in BROM mode!

Error : Fail to init protocol!
Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!

Operation : Identify [ v2.06 ]

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek PreLoader USB VCOM (Android) (COM6)
MODE : PRELOADER PORT
PORT : 6
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
BROM : Init BROM
BROM init passed!
CHIP : MT6583 , SBID : 0x8A00 , HWVR : 0xCA01 , SWVR : 0x0001
TYPE : LEGACY MTK
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : PRELOADER PORT
MODE : 0_base : BASE_v1724 | Manual : Enabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6583
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...

BROM : 0x00002001 : DA SEND ERROR!
ERROR : SECURE BOOT : MISMATCH BOOT SIGNATURE!
INFO : PRELOADER Level : Connect device in BROM mode!

Error : Fail to init protocol!
Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!
  Reply With Quote
Old 06-08-2019, 18:36   #4 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 15,948
Member: 462970
Status: Offline
Thanks Meter: 15,656
SW clearly wrote what you must do to connect it. Follow software logs. Read them.
  Reply With Quote
Old 06-08-2019, 18:49   #5 (permalink)
No Life Poster
 
rebainoor's Avatar
 
Join Date: Feb 2006
Posts: 2,267
Member: 231728
Status: Offline
Thanks Meter: 1,305
in BASE_v1712 select DA_SWSEC.bin not MTK_AllInOne_DA.bin
or try to boot in brom mode with vol+ vol- keys by select MTK_AllInOne_DA.bin

and post result here
  Reply With Quote
Old 06-08-2019, 21:24   #6 (permalink)
Freak Poster
 
Join Date: Apr 2007
Posts: 110
Member: 496839
Status: Offline
Thanks Meter: 14
not work the select DA_SWSEC.bin

Operation : Identify [ v2.06 ]

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek PreLoader USB VCOM (Android) (COM6)
MODE : PRELOADER PORT
PORT : 6
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
BROM : Init BROM
BROM init passed!
CHIP : MT6583 , SBID : 0x8A00 , HWVR : 0xCA01 , SWVR : 0x0001
TYPE : LEGACY MTK
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : PRELOADER PORT
MODE : 0_base : BASE_v1712 | Manual : Enabled
AGENT : Look for suitable BootChain in DA ...
AGENT : DA_SWSEC.bin

AGENT : Selected AGENT doesn't have required configuration!
Check and select CORRECT SETTINGS for your device!

Reconnect Power/Cable!
  Reply With Quote
Old 06-08-2019, 21:35   #7 (permalink)
No Life Poster
 
rebainoor's Avatar
 
Join Date: Feb 2006
Posts: 2,267
Member: 231728
Status: Offline
Thanks Meter: 1,305
how about brom mode with vol+ vol- keys by select MTK_AllInOne_DA.bin ?
  Reply With Quote
Old 06-08-2019, 21:37   #8 (permalink)
No Life Poster
 
Join Date: Feb 2018
Location: Nigeria
Posts: 1,153
Member: 2812901
Status: Offline
Thanks Meter: 375
Hold both volume button !!! brother.
  Reply With Quote
Old 06-10-2019, 16:52   #9 (permalink)
Freak Poster
 
Join Date: Apr 2007
Posts: 110
Member: 496839
Status: Offline
Thanks Meter: 14
with brom mode does not function I hold both volume buttons

Operation : Identify [ v2.06 ]

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek PreLoader USB VCOM (Android) (COM6)
MODE : PRELOADER PORT
PORT : 6
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
BROM : Init BROM
BROM init passed!
CHIP : MT6583 , SBID : 0x8A00 , HWVR : 0xCA01 , SWVR : 0x0001
TYPE : LEGACY MTK
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : PRELOADER PORT
MODE : 0_base : BASE_v1712 | Manual : Enabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6583
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...

BROM : 0x00002001 : DA SEND ERROR!
ERROR : SECURE BOOT : MISMATCH BOOT SIGNATURE!
INFO : PRELOADER Level : Connect device in BROM mode!

Error : Fail to init protocol!
Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!
  Reply With Quote
Old 06-10-2019, 17:26   #10 (permalink)
No Life Poster
 
rebainoor's Avatar
 
Join Date: Feb 2006
Posts: 2,267
Member: 231728
Status: Offline
Thanks Meter: 1,305
Quote:
Originally Posted by mohamed bessa View Post
with brom mode does not function I hold both volume buttons

Operation : Identify [ v2.06 ]

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek PreLoader USB VCOM (Android) (COM6)
MODE : PRELOADER PORT
PORT : 6
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
BROM : Init BROM
BROM init passed!
CHIP : MT6583 , SBID : 0x8A00 , HWVR : 0xCA01 , SWVR : 0x0001
TYPE : LEGACY MTK
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : PRELOADER PORT
MODE : 0_base : BASE_v1712 | Manual : Enabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6583
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...

BROM : 0x00002001 : DA SEND ERROR!
ERROR : SECURE BOOT : MISMATCH BOOT SIGNATURE!
INFO : PRELOADER Level : Connect device in BROM mode!

Error : Fail to init protocol!
Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!
try with this DA

https://mega.nz/#!3P4HHAYC!FbwQu1MzK...j70tnjEmoI-nNM
  Reply With Quote
Old 06-10-2019, 20:41   #11 (permalink)
Freak Poster
 
Join Date: Apr 2007
Posts: 110
Member: 496839
Status: Offline
Thanks Meter: 14
with this DA does not finish the boot

Operation : Identify [ v2.06 ]

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek PreLoader USB VCOM (Android) (COM6)
MODE : PRELOADER PORT
PORT : 6
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
BROM : Init BROM
BROM init passed!
CHIP : MT6583 , SBID : 0x8A00 , HWVR : 0xCA01 , SWVR : 0x0001
TYPE : LEGACY MTK
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : PRELOADER PORT
MODE : 0_base : BASE_v1712 | Manual : Enabled
AGENT : Look for suitable BootChain in DA ...
AGENT : DA_SWSEC.bin
AGENT : Found MT6583
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
NAND : OK
NAND : 000000000000000000000000
eMMC : OK
eMMC : 00000000000000000000000000000000
DAInf: 0 : 0 : 0
DA : EXT_RAM NOT initialized!
eMMC : OK
eMMC : 00000000000000000000000000000000
NAND : OK
NAND : 000000000000000000000000
DA : DRAM ready!
DA : BOOT to 2nd DA ...
DA : BOOT 2ND DA FAILED!
ERROR : 000007D4 : BROM : DOWNLOAD DA FAIL

Error : Fail to init protocol!
Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!
  Reply With Quote
Old 06-10-2019, 20:59   #12 (permalink)
No Life Poster
 
rebainoor's Avatar
 
Join Date: Feb 2006
Posts: 2,267
Member: 231728
Status: Offline
Thanks Meter: 1,305
charge your battery and retry
  Reply With Quote
Old 06-10-2019, 21:40   #13 (permalink)
Freak Poster
 
Join Date: Apr 2007
Posts: 110
Member: 496839
Status: Offline
Thanks Meter: 14
brother the battery and charge almost 50 percent
  Reply With Quote
Old 06-11-2019, 19:04   #14 (permalink)
Freak Poster
 
Join Date: Apr 2007
Posts: 110
Member: 496839
Status: Offline
Thanks Meter: 14
Are the problem hard or soft the tablet displays logo acer after fixed on reset
  Reply With Quote
Old 06-14-2019, 21:49   #15 (permalink)
Freak Poster
 
Join Date: Apr 2007
Posts: 110
Member: 496839
Status: Offline
Thanks Meter: 14
Are the problem hard or soft the tablet displays logo acer after fixed on reset
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 10:19.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.44258 seconds with 7 queries

SEO by vBSEO