GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 11-29-2018, 22:41   #1 (permalink)
Junior Member
 
Join Date: Dec 2013
Posts: 33
Member: 2085496
Status: Offline
Thanks Meter: 0
Arrow oppo A83....?


Card found : 0051606C , v0137
Infinity-Box Chinese Miracle MediaTek Service Module [ MTK ] v2.02

Load IDBase v11861 Ok!


Operation : Reset Settings/Format FS [ v2.02 ]

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : Preloader And Gadget Serial (COM10)
MODE : PRELOADER PORT
PORT : 10
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
BROM : Init BROM
BROM init passed!
CHIP : MT6763 , SBID : 0x8A00 , HWVR : 0xCA01 , SWVR : 0x0001
TYPE : MODERN RAPHAEL
BROM : SecLevel : 0x00000005
BROM : SecMode : SBC+SDA
BROM : PRELOADER PORT
MODE : Oppo : F5 | Manual : Enabled
AGENT : Look for suitable BootChain in DA ...
AGENT : DA_PL_CRYPTO.bin
AGENT : Found MT6763
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...

BROM : 0x00002001 : DA SEND ERROR!
ERROR : SECURE BOOT : MISMATCH BOOT SIGNATURE!
INFO : PRELOADER Level : CORRECT DA required : PL/PL_CRYPTO

Error : Fail to init protocol!
Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!
  Reply With Quote
Old 11-30-2018, 03:48   #2 (permalink)
Freak Poster
 
ORITECH's Avatar
 
Join Date: Sep 2015
Posts: 188
Member: 2462860
Status: Offline
Thanks Meter: 60
use TP to enable brom port
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 07:53.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.20958 seconds with 7 queries

SEO by vBSEO