GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 01-12-2008, 11:56   #1 (permalink)
Freak Poster
 
kranegsm's Avatar
 
Join Date: Mar 2002
Location: Europe
Age: 39
Posts: 234
Member: 10560
Status: Offline
Thanks Meter: 18
Picture saving problem after unlock with infinity...


I had same problem like the guy in following closed thread:
http://forum.gsmhosting.com/vbb/show...em#post2855667

I unlocked one k200i and in a few days customer returned to me with picture saving problem. He said the phone was new and he made pictures short time before unlock it and phone worked well.

I don't blame infinity box, just i say that unlock is activating this factory bug.

Please infinity team help us solve it.

Br.
  Reply With Quote
Old 01-12-2008, 19:08   #2 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,624
Member: 130995
Status: Offline
Thanks Meter: 34,077
Hello,

it's not a problem after unlock with Infinity-Box, it's a phone problem.
Solution for this kind of problem was discussed in forum.

Also it's good idea to read from time to time information from Documentation folder:

C:\Program Files\InfinityBox\Documentation\Infinity-Box_How_to_repair_SE-K200i_SE-K220i_Camera-not-save.txt
  Reply With Quote
Old 01-14-2008, 15:55   #3 (permalink)
Freak Poster
 
kranegsm's Avatar
 
Join Date: Mar 2002
Location: Europe
Age: 39
Posts: 234
Member: 10560
Status: Offline
Thanks Meter: 18
Solved ! 10x.

It was in a hurry, i didn't know you allready put solution in Documentation. You move too fast man )
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
got big problem after formate with infinity sartaj Infinity-Box 9 01-18-2010 19:38
ZTE a36G+ dead after UNlock with INFINITY BOX. MODEL KG370 residentdenuevo Infinity-Box 20 08-25-2009 17:10
w375 problem after unlocking with infinity farry Infinity-Box 2 09-01-2007 14:39
Z1010 network problems after unlock with multiserver dsimka TOTAL MultiServer 13 08-06-2005 17:40
Problem After Unlock with Z1010 Maurone FuriouS II 4 02-23-2005 09:34

 



All times are GMT +1. The time now is 02:11.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.25153 seconds with 8 queries

SEO by vBSEO