GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 10-16-2008, 11:11   #1 (permalink)
Freak Poster
 
Sethxp's Avatar
 
Join Date: Feb 2002
Location: Czech republic
Age: 39
Posts: 479
Member: 9291
Status: Offline
Thanks Meter: 84
Pinfinder not detected, cant find adapter -- solution


Hi all

I have bad chinese phone with shortcut, pinfinder RED power led went off after connecting cable and after that.

Only green led on pinfinder was on and:

too many retries
cant find adapter
too many retries
cant find adapter
...
.

If your pinfinder is OUT of warranty or you simply dont have time to wait for send it to resseler cos you have big pile of phones to flash on your desk.

here is solution:

my damaged multiplexer was first from left, so if voltage on that blue points is NOT around 3.6 one of them or all in first row are damaged.



regards and maybe put this sticky

Sethxp
Seth
  Reply With Quote
The Following User Says Thank You to Sethxp For This Useful Post:
Old 10-19-2008, 04:39   #2 (permalink)
No Life Poster
 
tavoonly's Avatar
 
Join Date: Sep 2007
Location: In front of my pc
Posts: 775
Member: 586318
Status: Offline
Thanks Meter: 107
I have pinfinder module but the green light is not even turn on. I take the measures you say and what I get from these four points is 2.44 in all of them. So what else may I check in order to see what is right and what is wrong with module,

Thanks in advance.

BR,
  Reply With Quote
Old 10-19-2008, 13:27   #3 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,935
Member: 130995
Status: Offline
Thanks Meter: 34,407
@Sethxp
Thanks a lot for detailed instruction !

@tavoonly
At first check voltage at unibox pin-1, it should be +5v.
For more details check PinFinder manual page-20.
  Reply With Quote
Old 10-20-2008, 10:31   #4 (permalink)
Freak Poster
 
Sethxp's Avatar
 
Join Date: Feb 2002
Location: Czech republic
Age: 39
Posts: 479
Member: 9291
Status: Offline
Thanks Meter: 84
@tavoonly

so something is shorted.

solution, remove all 8 multiplexers and try to detect box without them.

Seth
  Reply With Quote
Old 10-21-2008, 21:46   #5 (permalink)
No Life Poster
 
kaino147's Avatar
 
Join Date: Feb 2004
Posts: 745
Member: 53891
Status: Offline
Thanks Meter: 35
Quote:
Originally Posted by Sethxp View Post
@tavoonly

so something is shorted.

solution, remove all 8 multiplexers and try to detect box without them.

Seth

Do i have to change those components or what? Pls let me know
  Reply With Quote
Old 10-22-2008, 04:40   #6 (permalink)
No Life Poster
 
tavoonly's Avatar
 
Join Date: Sep 2007
Location: In front of my pc
Posts: 775
Member: 586318
Status: Offline
Thanks Meter: 107
I checked voltage in unibox and it was 0.05V so I did what it says in pinfinder manual and now it is working ok,

Thanks for your replies.
  Reply With Quote
Old 10-22-2008, 08:02   #7 (permalink)
Freak Poster
 
Sethxp's Avatar
 
Join Date: Feb 2002
Location: Czech republic
Age: 39
Posts: 479
Member: 9291
Status: Offline
Thanks Meter: 84
@kaino147

first, remove all multiplexers and try to detect box without them, if box is sucesfully detected, solder them back, one by one and try to detect box after each multiplexer you will find which is faulty. Multiplexer cost few cents. So if one or more is faulty, simply find which, buy it and change it.

reason why they go bad is that many phones dont have rx/tx in system connector and when you connect power wires and cable to phone, red power led will go off and some shorting happens that can damage multiplexer/s.

part number of multiplexer is

74HC4051 SMD
8channel analog.MX/deMX SO16
price is 0.52c circa


regards
  Reply With Quote
Old 10-25-2008, 07:38   #8 (permalink)
No Life Poster
 
kaino147's Avatar
 
Join Date: Feb 2004
Posts: 745
Member: 53891
Status: Offline
Thanks Meter: 35
In my case, pinfinder is detected and program opens fine but pinfinder can't detect phones and also when i press power on in software, normally the red led is supposed to come on and remains steadily on but mine doesn't come on at all. So what do i need to do in this case? Do i need to change all six multiplexers on pinfinder pcb? PLs let me know. Thanks in advance
  Reply With Quote
Old 10-26-2008, 14:05   #9 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,935
Member: 130995
Status: Offline
Thanks Meter: 34,407
Hello,

If Power LED can not ON after you have pressed \"power\" button you do not need to change multiplexors.
It may be other reason, f.e. power circuit.

Please, check this schematic, it\'s power circuit. Please, check 2 transistors, probably one of it is damaged.

  Reply With Quote
The Following User Says Thank You to InfinitySupport For This Useful Post:
Old 10-28-2008, 22:50   #10 (permalink)
No Life Poster
 
kaino147's Avatar
 
Join Date: Feb 2004
Posts: 745
Member: 53891
Status: Offline
Thanks Meter: 35
PLs infinity i must tell u i really don't understand this schematic! I really need need to know where the transistors are located on the pcb. so ill check and replace them immediately. I've almost given up on the pinfinder. PLs help out my situation
  Reply With Quote
Old 10-29-2008, 03:54   #11 (permalink)
No Life Poster
 
kaino147's Avatar
 
Join Date: Feb 2004
Posts: 745
Member: 53891
Status: Offline
Thanks Meter: 35
Quote:
Originally Posted by InfinitySupport View Post
Hello,

If Power LED can not ON after you have pressed \"power\" button you do not need to change multiplexors.
It may be other reason, f.e. power circuit.

Please, check this schematic, it\'s power circuit. Please, check 2 transistors, probably one of it is damaged.

Pls infinity help me out, I really don't understand the pic, i'll love th know which transistor to check so i can get it fixed. thanks will love a detailed picture. I dn't seem to understand the one above. Pls help thanks
  Reply With Quote
Old 10-29-2008, 10:13   #12 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,935
Member: 130995
Status: Offline
Thanks Meter: 34,407
Hello,

PCB has only 2 transistors (small component with 3 legs), please, check it both.
  Reply With Quote
Old 10-30-2008, 03:41   #13 (permalink)
No Life Poster
 
kaino147's Avatar
 
Join Date: Feb 2004
Posts: 745
Member: 53891
Status: Offline
Thanks Meter: 35
Ok i've seen it, the problem is will i be able to find it to buy? I'll try and scout for it and post update on how far i've gone. thanks infinity.
  Reply With Quote
Old 10-30-2008, 05:29   #14 (permalink)
No Life Poster
 
adnanali's Avatar
 
Join Date: Dec 2005
Location: Gujjar AJK
Posts: 2,004
Member: 207308
Status: Offline
Thanks Meter: 447
Quote:
Originally Posted by InfinitySupport View Post
Hello,

If Power LED can not ON after you have pressed \"power\" button you do not need to change multiplexors.
It may be other reason, f.e. power circuit.

Please, check this schematic, it\'s power circuit. Please, check 2 transistors, probably one of it is damaged.

also use BC847 /equal transistor plz confirm no.s of that equal values transistor
  Reply With Quote
Old 10-30-2008, 07:35   #15 (permalink)
No Life Poster
 
kaino147's Avatar
 
Join Date: Feb 2004
Posts: 745
Member: 53891
Status: Offline
Thanks Meter: 35
Quote:
Originally Posted by InfinitySupport View Post
Hello,

PCB has only 2 transistors (small component with 3 legs), please, check it both.
A little detailed pic, pls confirm which is correct the check and change
Attached Images
File Type: jpg Picture 005.JPG (183.9 KB, 56 views)
File Type: jpg Picture 003.JPG (168.5 KB, 57 views)
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
pinfinder not detected espoir1 Infinity-Box 3 12-23-2008 17:42
new pinfinder not detect Satyam321 Infinity-Box 7 09-26-2008 04:48
my pinfinder not detecting pinouts after update Deepakranasaria Infinity-Box 1 09-25-2008 22:05
I-Mobile CE0889 pinfinder not detect [email protected] ALAM Infinity-Box 1 08-17-2008 13:31
>>> My Pinfinder not Detecting Pin for Trend T786 >>> Faisal_Computer Infinity-Box 7 07-19-2008 23:48

 



All times are GMT +1. The time now is 07:11.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.45157 seconds with 9 queries

SEO by vBSEO