GSM-Forum

GSM-Forum (http://forum.gsmhosting.com/vbb/)
-   Infinity-Box (http://forum.gsmhosting.com/vbb/f296/)
-   -   please help me (http://forum.gsmhosting.com/vbb/f296/please-help-me-830489/)

shama 09-25-2009 16:34

please help me
 
i have a sigmatel t33 .set not work when i canect this set show this screen shoot
Device: Autodetect 6205-6227 NOR
Checking data, wait...
advanced flash detection enabled
Action: "format ffs"
ffs/eeprom backup enabled, it may takes several minutes !
Boot ...
Press and HOLD Power button now !
19200 fixed
Connecting, wait...
error: boot phase#1 failed
Release Power button now !
in case of initial connection problem: on/off "Boot baudrate autoselect"
Boot Fail
Finished, time used: 9 sec
Remove/Install battery now

plase help me

InfinitySupport 09-26-2009 10:28

Quote:

Originally Posted by shama (Post 4877006)
i have a sigmatel t33 .set not work when i canect this set show this screen shoot
Device: Autodetect 6205-6227 NOR
Checking data, wait...
advanced flash detection enabled
Action: "format ffs"
ffs/eeprom backup enabled, it may takes several minutes !
Boot ...
Press and HOLD Power button now !
19200 fixed
Connecting, wait...
error: boot phase#1 failed
Release Power button now !
in case of initial connection problem: on/off "Boot baudrate autoselect"
Boot Fail
Finished, time used: 9 sec
Remove/Install battery now

plase help me

Hello,

If your phone is completely dead you have a 2 ways to solve connection problem:
1. check your phone hardware carefully, it may be that phone hardware is seriously damaged
2. double check your cable, it may be that you have used wrong cable (wrong Rx/Tx/Gnd wires was used)


All times are GMT +1. The time now is 01:43.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.10157 seconds with 5 queries

SEO by vBSEO