GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 04-30-2007, 14:49   #1 (permalink)
Freak Poster
 
cubafreak's Avatar
 
Join Date: Sep 2004
Age: 36
Posts: 346
Member: 84130
Status: Offline
Thanks Meter: 8
problem with C139


Hello, I've a Moto C139 that can't be unlocked even with test point method, Infinity can't find the phone.

I made TP and the phone still switching ON and it suposse can't happen.

Phone is from Trackfone and FW version is 8.8.17

regards.
  Reply With Quote
Old 04-30-2007, 16:41   #2 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 24,895
Member: 148515
Status: Offline
Thanks Meter: 14,904
hello!

check this:
Cannot unlock/flash C139:8.8.17
  Reply With Quote
Old 05-02-2007, 14:31   #3 (permalink)
Freak Poster
 
cubafreak's Avatar
 
Join Date: Sep 2004
Age: 36
Posts: 346
Member: 84130
Status: Offline
Thanks Meter: 8
OK, it looks like no solution jet

Damm it, I need a hot air solder to be able to help you and me with this one.
  Reply With Quote
Old 05-02-2007, 16:54   #4 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,851
Member: 130995
Status: Offline
Thanks Meter: 34,296
solution exist but not so easy: desolder CPU, remove ball, solder CPU...
  Reply With Quote
Old 05-03-2007, 05:15   #5 (permalink)
No Life Poster
 
Join Date: Oct 2003
Location: Philippines
Posts: 898
Member: 42604
Status: Offline
Thanks Meter: 187
Hehehehe...I'm working on this messy job right now...

Update you later..


@Infinity Team

Please confirm if this is the RIGHT BALL..see attached image...


Waaaaaaaaaaa...

Already remove ball N1...still the same...phone is powering up..

Too bad...i damage the LCD...
Attached Images
File Type: jpg CPU.JPG (49.3 KB, 52 views)

Last edited by kasamiko; 05-03-2007 at 09:34.
  Reply With Quote
Old 05-03-2007, 09:46   #6 (permalink)
No Life Poster
 
Join Date: Oct 2003
Location: Philippines
Posts: 898
Member: 42604
Status: Offline
Thanks Meter: 187
Ok I misinterpreted the schem and parts layout...

i think this will be ok now...
Attached Images
File Type: jpg cpu1.jpg (66.3 KB, 39 views)
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
big problem with c139 medreda Infinity-Box 31 03-22-2008 23:48
problem with c139 sartaj Motorola ODM 0 12-29-2006 06:25
@Infinity-Team Problem with C139 imran_qasim Infinity-Box 1 09-19-2006 16:22
c139 problem with DM tool sq7hqi Motorola ODM 3 05-19-2006 21:46
problem with flash loading in Mot C139 software Sezamek Infinity-Box 6 02-07-2006 15:29

 



All times are GMT +1. The time now is 06:37.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.29926 seconds with 9 queries

SEO by vBSEO