GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 03-13-2010, 10:46   #1 (permalink)
No Life Poster
 
andyvikas's Avatar
 
Join Date: Feb 2007
Posts: 632
Member: 449069
Status: Offline
Thanks Meter: 61
Problem With Connection In Motorola C117


I am Unable to Connect Motorola C117...

Code:
COM58 [VCP0] selected
Action: unlock
Device: C113(a),C114,C115,C116,C117,C118
Checking data, wait...
Connect...
Press and HOLD Power button...
connection mode: 00
error: boot failure[04]: general communication fault.
Release Power button !
Connect Fail
Finished, time used: 10 sec
Remove/Install battery now !
Already Tried Latency Tunuing to "4" But Error Continues....
Also Different Connection Modes...

Please Guide...
  Reply With Quote
Old 03-13-2010, 12:13   #2 (permalink)
No Life Poster
 
rajesh_ch's Avatar
 
Join Date: Oct 2007
Location: india
Posts: 1,644
Member: 618404
Status: Offline
Sonork: 100.1624568
Thanks Meter: 287
Quote:
Originally Posted by andyvikas View Post
I am Unable to Connect Motorola C117...

Code:
COM58 [VCP0] selected
Action: unlock
Device: C113(a),C114,C115,C116,C117,C118
Checking data, wait...
Connect...
Press and HOLD Power button...
connection mode: 00
error: boot failure[04]: general communication fault.
Release Power button !
Connect Fail
Finished, time used: 10 sec
Remove/Install battery now !
Already Tried Latency Tunuing to "4" But Error Continues....
Also Different Connection Modes...

Please Guide...
clean socket or long press power switch.......
  Reply With Quote
Old 03-14-2010, 20:09   #3 (permalink)
Product Supporter
 
Join Date: Jun 2009
Posts: 26,122
Member: 1043909
Status: Offline
Thanks Meter: 51,269
Quote:
Originally Posted by andyvikas View Post
I am Unable to Connect Motorola C117...

Code:
COM58 [VCP0] selected
Action: unlock
Device: C113(a),C114,C115,C116,C117,C118
Checking data, wait...
Connect...
Press and HOLD Power button...
connection mode: 00
error: boot failure[04]: general communication fault.
Release Power button !
Connect Fail
Finished, time used: 10 sec
Remove/Install battery now !
Already Tried Latency Tunuing to "4" But Error Continues....
Also Different Connection Modes...

Please Guide...
What is your phone firmware version ?
#02#
  Reply With Quote
Old 03-15-2010, 07:47   #4 (permalink)
No Life Poster
 
andyvikas's Avatar
 
Join Date: Feb 2007
Posts: 632
Member: 449069
Status: Offline
Thanks Meter: 61
Quote:
Originally Posted by YellowBoss View Post
What is your phone firmware version ?
#02#
Its 2.5.78.N I Think its supported...
  Reply With Quote
Old 03-15-2010, 17:22   #5 (permalink)
Product Supporter
 
Join Date: Jun 2009
Posts: 26,122
Member: 1043909
Status: Offline
Thanks Meter: 51,269
C:\Program Files\InfinityBox\Documentation\Unlock_and_repair\ Unlock_Moto-C139_TracFone-8.8.17_C113-C118-C123_2.2.83_and_newest.htm
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
hi sagdd team, problem with connecting slow internet connections beans SAGEM JTAG UNLOCKER 1 01-25-2007 07:41
Motorola E550 problem with connection, please help mobilephonesgro Motorola Hardware Repair 2 03-26-2006 09:27
Problem with connecting D500 in latest NSdongle (worked in 2.2.0) James_S NSPRO 6 07-21-2005 02:35
c45 Problem with connection lord_brat x1x to x45/x50 0 05-24-2002 20:21
Cd5 problem with connecting...... Abe Sony 2 04-15-2002 20:31

 



All times are GMT +1. The time now is 13:34.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.37955 seconds with 8 queries

SEO by vBSEO