GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 10-13-2008, 12:17   #1 (permalink)
No Life Poster
 
rajtelecom's Avatar
 
Join Date: Feb 2007
Location: india
Age: 42
Posts: 875
Member: 446363
Status: Offline
Sonork: 1577571:rajtelecom
Thanks Meter: 215
Problem in Moto C261


SUM TIME PHONE ON SUM TIME PHONE DEAD

after that i flash with
C261_6.6.61_Main.34M

C261_6.6.61_LPNA_En_Es_Pt.34P
C261_6.6.61_Flex_90_64_RO09_TracFone.34F.bin
Still problem....
  Reply With Quote
Old 10-13-2008, 14:16   #2 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,575
Member: 130995
Status: Offline
Thanks Meter: 34,071
Hello,

I suggest you to use ordinary firmware instead of Tracfone-customized firmware for American market.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Big problem in moto w377 AY29!4LYF Infinity-Box 7 03-10-2010 14:39
what is the problem in moto code, BIGGGGGGGGGG Delay leader_gsm GsmFreeShop-SERVER 2 01-04-2010 12:29
Problem in Moto C261>>>>>? GsmXplorer Infinity-Box 4 01-18-2008 17:10
trouble in unlocking moto C261 keaelite Infinity-Box 7 06-28-2007 02:48
@ZULA activation problem in moto and sam MTi-GsM Dongle Problems (USB-Smart) 2 04-12-2006 16:30

 



All times are GMT +1. The time now is 17:58.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22751 seconds with 8 queries

SEO by vBSEO