GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 07-26-2010, 11:31   #1 (permalink)
No Life Poster
 
..::ARUN::..'s Avatar
 
Join Date: Aug 2007
Location: INDIA > JALANDHAR
Posts: 554
Member: 566335
Status: Offline
Thanks Meter: 156
Arrow Problem with pinfinder


I have pinfinder from approx 6 months

it was working perfect but from yesterday i m facing a strange problem..

when i do any opration ( when pinfinder attached with infinity box )
after clicking on "read info" or "sp unlock" OR "write IMEI" in chinese miracle.... it gives me only 3 seconds for connecting...

when i disconnect pinfinder from infinity box ,,, then software works normally.....

you can understand my problem easily with following screen shots





  Reply With Quote
Old 07-26-2010, 23:45   #2 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 24,895
Member: 148515
Status: Offline
Thanks Meter: 14,898
hello!

looks like a warranty case.
i think you must return your pinfinder to reseller for checking/exchanging
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Help with 6110 paulomt1 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 05-25-2009 17:29
NHE_8 wont work with NHEK5689.dll v3 steve Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 07-23-1999 16:48
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 01:44
Netmonitor with FBus???? ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 06-09-1999 18:04

 



All times are GMT +1. The time now is 11:29.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22693 seconds with 8 queries

SEO by vBSEO