GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 03-12-2016, 10:28   #1 (permalink)
Freak Poster
 
Join Date: Jan 2014
Posts: 150
Member: 2097226
Status: Offline
Thanks Meter: 4
qmobile z10 flash file plz


qmobile z10 flash file needed plz


qmobile z10 after flash dead plz help me ....
z10 n spd verion
  Reply With Quote
Old 03-12-2016, 13:04   #2 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 24,121
Member: 148515
Status: Offline
Thanks Meter: 13,684
Quote:
Originally Posted by chandmob View Post
qmobile z10 flash file needed plz


qmobile z10 after flash dead plz help me ....
z10 n spd verion
Do you know what is required firmware version ?
  Reply With Quote
Old 03-14-2016, 11:36   #3 (permalink)
Freak Poster
 
Join Date: Jan 2014
Posts: 150
Member: 2097226
Status: Offline
Thanks Meter: 4
Mega File Upload - 20160314_142707 111.JPG

sorry i had not checked of this version .. only check lolypop . plz check mobile pic and then u will confirm the problem
  Reply With Quote
Old 03-14-2016, 12:32   #4 (permalink)
No Life Poster
 
naveedsialkoti's Avatar
 
Join Date: Apr 2015
Location: MUSCAT OMAN
Posts: 748
Member: 2375239
Status: Offline
Sonork: 100.1662985
Thanks Meter: 949
if u show me flashing log with cm2 dongle then i will upload for u

Quote:
Originally Posted by chandmob View Post
qmobile z10 flash file needed plz


qmobile z10 after flash dead plz help me ....
z10 n spd verion
and before the post open the brain what are u posting q mobile z10 spd?
  Reply With Quote
Old 03-16-2016, 12:15   #5 (permalink)
Freak Poster
 
Join Date: Jan 2014
Posts: 150
Member: 2097226
Status: Offline
Thanks Meter: 4
sorry broo 4 late ... not proper read file
plz up load the file
Operation : Read Flash [ v1.43 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 10 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6735
BB_CPU_NME : [MediaTek] MT6735_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1552.01.01
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x93
NAND Flash : NOT INSTALLED
eMMC Flash : 520001154D4231321E3D06429F9966C2
Initialize Memory ...

[DA_ERROR] : DRAM Configure failed!
ErroCode : 0x2003
EMICFG_NOT_FOUND
TRY NOT HOLD VOLUME(+/-) KEYS ON CONNECT!
Boot Error!

Operation Failed
Elapsed: 00:01:24
Reconnect Power/Cable!


Operation : Read Flash [ v1.43 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 10 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6735
BB_CPU_NME : [MediaTek] MT6735_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1552.01.01
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x93
NAND Flash : NOT INSTALLED
eMMC Flash : 520001154D4231321E3D06429F9966C2
Initialize Memory ...

[DA_ERROR] : DRAM Configure failed!
ErroCode : 0x2003
EMICFG_NOT_FOUND
TRY NOT HOLD VOLUME(+/-) KEYS ON CONNECT!
Boot Error!

Operation Failed
Elapsed: 00:00:49
Reconnect Power/Cable!
  Reply With Quote
Old 03-16-2016, 13:13   #6 (permalink)
No Life Poster
 
masterRt1994's Avatar
 
Join Date: Jan 2014
Location: Pakistan
Age: 21
Posts: 1,752
Member: 2105681
Status: Offline
Sonork: Stoped Using...
Thanks Meter: 899
Quote:
Originally Posted by chandmob View Post
sorry broo 4 late ... not proper read file
plz up load the file
Operation : Read Flash [ v1.43 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 10 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6735
BB_CPU_NME : [MediaTek] MT6735_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1552.01.01
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x93
NAND Flash : NOT INSTALLED
eMMC Flash : 520001154D4231321E3D06429F9966C2
Initialize Memory ...

[DA_ERROR] : DRAM Configure failed!
ErroCode : 0x2003
EMICFG_NOT_FOUND
TRY NOT HOLD VOLUME(+/-) KEYS ON CONNECT!
Boot Error!

Operation Failed
Elapsed: 00:01:24
Reconnect Power/Cable!


Operation : Read Flash [ v1.43 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 10 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6735
BB_CPU_NME : [MediaTek] MT6735_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x0005
BLVersion : 0x00FE
PreLoader : NOT Active [ Erased ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1552.01.01
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x93
NAND Flash : NOT INSTALLED
eMMC Flash : 520001154D4231321E3D06429F9966C2
Initialize Memory ...

[DA_ERROR] : DRAM Configure failed!
ErroCode : 0x2003
EMICFG_NOT_FOUND
TRY NOT HOLD VOLUME(+/-) KEYS ON CONNECT!
Boot Error!

Operation Failed
Elapsed: 00:00:49
Reconnect Power/Cable!
TRY NOT HOLD VOLUME(+/-) KEYS ON CONNECT!

br
masterRt1994
  Reply With Quote
Old 03-17-2016, 16:14   #7 (permalink)
Freak Poster
 
Join Date: Jan 2014
Posts: 150
Member: 2097226
Status: Offline
Thanks Meter: 4
same error .... plz upload the file
  Reply With Quote
Old 03-17-2016, 23:33   #8 (permalink)
No Life Poster
 
khanzada606's Avatar
 
Join Date: Sep 2015
Location: Earth
Posts: 1,829
Member: 2455344
Status: Offline
Sonork: Ask me
Thanks Meter: 332
Seems phones volume button are pressed inside might u are not pressing
pull them out while flashing
  Reply With Quote
Old 11-08-2017, 10:50   #9 (permalink)
Junior Member
 
Join Date: Dec 2015
Posts: 26
Member: 2497168
Status: Offline
Sonork: zulqaif jutt
Thanks Meter: 11
flash any file but first past this file you delat old PRELOADER and past this one oka past you result
https://mega.nz/fm/zRcmiD6B
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 01:17.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.29376 seconds with 7 queries

SEO by vBSEO