GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 10-03-2019, 16:02   #1 (permalink)
Major Poster
 
Join Date: Feb 2013
Posts: 41
Member: 1877732
Status: Offline
Thanks Meter: 21
requir 0.137 version


cm2sp2 requir 0.137 version and my dongle version is same 0.137 but software asking me to update the dongle help plz
  Reply With Quote
Old 10-03-2019, 16:27   #2 (permalink)
No Life Poster
 
Join Date: Feb 2018
Location: Nigeria
Posts: 1,231
Member: 2812901
Status: Offline
Thanks Meter: 411
The latest updates sp2 2.01 required CM2 firmware version 01.38 version. So therefore, renew your support.
  Reply With Quote
Old 10-03-2019, 17:22   #3 (permalink)
Freak Poster
 
Join Date: Oct 2008
Posts: 413
Member: 877421
Status: Offline
Sonork: halim
Thanks Meter: 49
always renew but no new hhh
  Reply With Quote
Old 10-03-2019, 20:43   #4 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 25,395
Member: 148515
Status: Offline
Thanks Meter: 16,149
Quote:
Originally Posted by kashu345 View Post
cm2sp2 requir 0.137 version and my dongle version is same 0.137 but software asking me to update the dongle help plz
Hello,

It looks like your dongle support period is expired.
How to check - https://www.infinity-box.com/doc/?r=17

If support is expired please contact to your seller and renew support - https://www.infinity-box.com/buy/
  Reply With Quote
Old 10-03-2019, 20:45   #5 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 25,395
Member: 148515
Status: Offline
Thanks Meter: 16,149
Quote:
Originally Posted by halim.gsm View Post
always renew but no new hhh
What is your dongle S/N ?
  Reply With Quote
Old 10-04-2019, 08:16   #6 (permalink)
No Life Poster
 
kamraankisskiss's Avatar
 
Join Date: Mar 2010
Location: pakistan jhelum
Posts: 908
Member: 1261180
Status: Offline
Sonork: 100.1590645
Thanks Meter: 86
if your support active then open dongle manager and update card 1.38 version.
  Reply With Quote
The Following User Says Thank You to kamraankisskiss For This Useful Post:
Old 10-04-2019, 11:23   #7 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 25,395
Member: 148515
Status: Offline
Thanks Meter: 16,149
Quote:
Originally Posted by kashu345 View Post
cm2sp2 requir 0.137 version and my dongle version is same 0.137 but software asking me to update the dongle help plz
CM2SP2 v2.00 works with dongle firmre 0137.xx
CM2SP2 v2.01 works with dongle firmre 0138.xx
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 11:55.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.26871 seconds with 7 queries

SEO by vBSEO